cancel
Showing results for 
Search instead for 
Did you mean: 

4G Mode Not Working

Go to solution
Highlighted
Journeyman

4G Mode Not Working

Even when I am in a 4G zone I can't get the phone to go into 4G mode anymore, after the latest factory reset.  It was working fine before.  4G is ON and I can get to the 4G connection screen, but tapping on it doesn't cause it to configure itself for 4G.  I really don't want to have to do yet another factory reset.  Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Journeyman

Re: 4G Mode Not Working

Actually the problem was with the phone.  I did a factory reset and now the 4G is working again.  I suspect that doing the Android encryption messed up the Wimax reception because ##3282# and selecting Wimax caused the EPST tool to crash before I did the factory reset.

I would highly recommend that people don't encrpyt their phones.

View solution in original post

13 REPLIES 13
Highlighted
Wizard

Re: 4G Mode Not Working

What model phone do you have?

Highlighted
Journeyman

Re: 4G Mode Not Working

Since this is posted in the HTC Evo Design 4G forum is there any other information about my phone model that you are looking for (other than the fact that it's an HTC Evo Design 4G)?

Highlighted
Wizard

Re: 4G Mode Not Working

I just wanted to confirm the device model before providing troubleshooting steps. Go into settings<system updates<update profile. If that completes, try a soft reset. To confirm that we do not have any 4G maintenance ongoing in your area, can you provide me with your zip code please?

Highlighted
Journeyman

Re: 4G Mode Not Working

20901 - I already asked that question and was told you might have some issues - except the problem is all over the Washington DC area, about a range of 30-40 miles - not just in my zip code.  It would be great if you could check  I wondered whether they might have pulled the WiMAX 4G because of rolling out the LTE.

Highlighted
Wizard

Re: 4G Mode Not Working

I see that the WiMAX in your area has become spotty, it could be due to the network ugprades. Can you provide two major cross streets?

Journeyman

Re: 4G Mode Not Working

Burnt Mills Ave and Columbia Pike

Highlighted
Wizard

Re: 4G Mode Not Working

Shows that you are in coverage. If you could, please send me your phone number, pin number, email address and physical address via private message and I will get a network ticket open for the area.

Highlighted
Journeyman

Re: 4G Mode Not Working

Actually the problem was with the phone.  I did a factory reset and now the 4G is working again.  I suspect that doing the Android encryption messed up the Wimax reception because ##3282# and selecting Wimax caused the EPST tool to crash before I did the factory reset.

I would highly recommend that people don't encrpyt their phones.

View solution in original post

Highlighted
Wizard

Re: 4G Mode Not Working

Glad to hear that your problem has been resolved.

Highlighted
Journeyman

Re: 4G Mode Not Working

Yes and no.  First of all, doing a factory reset is extremely disruptive because, unless you root your phone, which I haven't, you have to manually reconfigure most applications.  Second, the other issue, which is that it takes forever for the phone to dial a number, soon came back, even though I was very selective in what I installed this time.  Le'ts just face it, this phone is awful.  You won't get me buying another HTC.

Highlighted
Wizard

Re: 4G Mode Not Working

I am sorry to hear that you are dissatisfied with your HTC phone. Have you taken the device to a Sprint repair center for diagnostic?

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat