cancel
Showing results for 
Search instead for 
Did you mean: 

4G or Wi-Fi keeping coming on even if I turn it off

Journeyman

4G or Wi-Fi keeping coming on even if I turn it off

Hi,

Recently, my Evo Design 4G changed behavior, and my wife's Evo 4G has started doing the same thing a few months ago: Even if I turn off 4G and/or Wi-Fi from the Settings, when I know I'm not in 4G or Wi-Fi range and I don't want it to keep scanning in vain, after a few minutes/hours it re-enables either or both. Why is it doing it now? It didn't used to do that. Sprint software "upgrade"? Any way I can really turn it off and have it stay off until I turn it back on?

5 REPLIES 5
Journeyman

Re: 4G or Wi-Fi keeping coming on even if I turn it off

hi,  recently on vacation in Vegas and encountered the same thing with 4G radio...  have never had wimax available where i live even tho we pay a $10.00 premium for the 'opportunity' with this phone.   wifi wasn't affected.  not an answer but thought I'd let you know other(s)  had/have this issue.

Journeyman

Re: 4G or Wi-Fi keeping coming on even if I turn it off

Menu -> Settings -> Apps -> All -> Connections Optimizer -> Click "Clear data" and then "Disable".

Journeyman

Re: 4G or Wi-Fi keeping coming on even if I turn it off

LPT90125,

     Thank you for posting with us! MahlonP is correct. These are the steps to disable: Menu -> Settings -> Apps -> All -> Connections Optimizer -> Click "Clear data" and then "Disable". Please don't hesitate to post with us if you have any other questions or concerns. We appreciate your loyalty with us!

Sincerely,

Aron B.

Sprint Social Care


Journeyman

Re: 4G or Wi-Fi keeping coming on even if I turn it off

Thanks Kingaron_B and MahlonP, that worked great for my Evo Design 4G! However, my wife has the earlier Evo 4G and it doesn't have Connections Optimizer in her Apps list. How can we do the same thing for her?

Lincoln

Re: 4G or Wi-Fi keeping coming on even if I turn it off

LPT90125

Thanks for the post.

Here are the steps for turning off 4G on the HTC EVO 4G. Press MENU from the HOME Screen>Wireless & Networks>4G. If on, it should give the option to turn off. This will eliminate the need to search for a 4G signal. The same steps can be followed for the Wi-Fi. Instead of selecting 4G from Wireless & Networks, select Wi-Fi. Once again, if on, the option should be there is disable.

Please let us know the outcome.

Zena

Social Media Team

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat