cancel
Showing results for 
Search instead for 
Did you mean: 

Evo Shift, the internet stopped working

Go to solution
Highlighted
Journeyman

Evo Shift, the internet stopped working

I was using the 3g/4g/wifi with no issues for the first few days after I got this phone. I tried to log on to the web and nothoing, says make sure you are connected to the internet. I don't see the 3g thing on the top of the phone and I have tried to turn it on in the settings....any help please

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Journeyman

Check to ensure your mobile network is turned on, by going to menu, settings, wireless and networks, then putting a check in the mobile network box. Once that is done update the profile on the device by, menu, settings, system updates, update profile. Test the web after those steps. Hope this helps

View solution in original post

2 REPLIES 2
Highlighted
Journeyman

Check to ensure your mobile network is turned on, by going to menu, settings, wireless and networks, then putting a check in the mobile network box. Once that is done update the profile on the device by, menu, settings, system updates, update profile. Test the web after those steps. Hope this helps

View solution in original post

Highlighted
Journeyman

Yay!!  That worked on my EVO!  Thanks you LJ!

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat