cancel
Showing results for 
Search instead for 
Did you mean: 

Disable auto backlight

Highlighted
Journeyman

Disable auto backlight

Just a note to my Hero friends.  I was having some difficulty with screen brightness changing at random from very bright to dim and so on. Also applications like Aldiko reader, would not have stable backlighting, application controls for screen brightness would not stay stable.  Sometimes resulting in forced close.  I turned off auto backlighting and all the problems were resolved!  I have excellent sreen view now and none of the troubles I had before.  So if you are experiencing any of these symptoms give it a try, phone is much smoother now.

1 REPLY 1
Highlighted
Journeyman

I turned that off since the first day that i got my phone, i like my screen to be with the same brightness at all times.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat