cancel
Showing results for 
Search instead for 
Did you mean: 

EvDo Rev. 0

Journeyman

Re: EvDo Rev. 0

wengla02 wrote:

tshaw1 wrote:

So what I'm gathering here is that since I'm sitting in my house where I don't experience the best Sprint reception my Status is Rev 0... If I get out and about it will change to Rev A... This issue then has nothing to do with the "With Google" written on the back... "Right?"

Yes.  My favorite repsonse on this from Sprint Users:

THIS IS CORRECT.

It is not an indicator of the capability of your phone -- IT IS AN INDICATOR OF THE COVERAGE YOU'RE CURRENTLY IN.

DO NOT WORRY. STEP AWAY FROM THE LEDGE, PEOPLE.

In the 40 hours I've had my Hero, I've seen it show Rev A, Rev 0, and 1xRTT.

Ok Good... Thanks!!

Journeyman

Re: EvDo Rev. 0

Hi everyone, first post here. I had been posting on Sprint User but I since Will said to post here I will.  I am in a very strong Rev A are(Southern Fairfield County in connecticut).  I have been on varying locations in this area with between 5 and 6 bars and it always shows EvDO rev 0.  If you look on Sprints coverage map it shows this as a Rev A area and I have experience with other phones confirming this.  I have 1.68_003 PRI and 60654 PRL.  I don't doubt that the Rev changes when your coverage changes, as that it is a display of your current status.  The problem is the current status of my phone is always Rev 0 when it should be Rev A in most of the areas I am in.

Journeyman

Re: EvDo Rev. 0

My new Hero is showing EVDO Rev.0 too, in the same locations where my HTC Touch always showed Rev.A. That sucks.......

Journeyman

Re: EvDo Rev. 0

Okay first, I want to say thanks every that replied with an answer.

Just so we are clear, thats only what the radio is currently connected to correct? I should have no issues connecting to Rev A when in an area its available?

If thats the case, this certainly is a non issue, but I wanted to know for sure.

Thanks again everyone.

Patron

Re: EvDo Rev. 0

Yep that would be correct. It does say EVDO. and is only radio connected.

Journeyman

Re: EvDo Rev. 0

Hi, Will.  I saw where you posted this information over at Sprint Users forum as well.  Did you notice the the person who created that thread at Sprint Users ordered a Hero through telesales that says "with Google" and also picked up a Hero at a Sprint store that does not have the Google logo?  When he turned on both phones, in his home, the one that says "with Google" showed Rev A while the phone without the Google logo showed Rev 0.  --- So his test removed location from the equation.  If both phones are used in the same location and one shows Rev A while the other shows Rev 0, the difference must be with the phones.  Correct?

I know you also mentioned that the Heros without the Google logo were run first, then they began adding the Google logo; so we know the ones with the logo are newer.  Perhaps the newer build has other improvements that affect the connectivity??

Highlighted
Sprint Product Ambassador

Re: EvDo Rev. 0

I'm going to take my non Google version over to a  known good coverage area shortly and see.

Product Ambassador, long time Sprint employee
Journeyman

Re: EvDo Rev. 0

wengla02 wrote:

I'm going to take my non Google version over to a  known good coverage area shortly and see.

I cant wait to see what you report back with.

Journeyman

Re: EvDo Rev. 0

Add me to the list. My Hero is only reporting Rev 0, and is a non-"with google" handset. I am in a Rev A area, and my aircard recieves typical Rev A service.

Journeyman

Re: EvDo Rev. 0

I drove my non-Google phone around for a while today and never got it to switch from rev 0 to rev A, and I am definitely in a rev A area (upstate NY, Albany area).  I look forward to seeing Will's results as well.  I sure hope this issue and the mono headphone jack thing get resolved, because other than those two problems, this phone is perfect and I really don't wanna have to return it for something else like the Moment.

Message was edited by: the_miker

Journeyman

Re: EvDo Rev. 0

the_miker wrote:

I drove my non-Google phone around for a while today and never got it to switch from rev 0 to rev A, and I am definitely in a rev A area (upstate NY, Albany area).  I look forward to seeing Will's results as well.  I sure hope this issue and the mono headphone jack thing get resolved, because other than those two problems, this phone is perfect and I really don't wanna have to return it for something else like the Moment.

Message was edited by: the_miker

I too am in a rev A area and my Hero has yet to say rev O. I want what Will said to be right, but it doesn't sound correct.

Journeyman

Re: EvDo Rev. 0

mlblack16 wrote:

the_miker wrote:

I drove my non-Google phone around for a while today and never got it to switch from rev 0 to rev A, and I am definitely in a rev A area (upstate NY, Albany area).  I look forward to seeing Will's results as well.  I sure hope this issue and the mono headphone jack thing get resolved, because other than those two problems, this phone is perfect and I really don't wanna have to return it for something else like the Moment.

Message was edited by: the_miker


I too am in a rev A area and my Hero has yet to say rev O. I want what Will said to be right, but it doesn't sound correct.

I am actually hoping Will is wrong personally.  This is because if he confirms it doesn't switch to Rev A then we will get a fix most likey.  If he doesn't I think I am going to be stuck in Rev 0.

Message was edited by: acs12798

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat