cancel
Showing results for 
Search instead for 
Did you mean: 

EvDo Rev. 0

Journeyman

Re: EvDo Rev. 0

acs12798 wrote:

mlblack16 wrote:

the_miker wrote:

I drove my non-Google phone around for a while today and never got it to switch from rev 0 to rev A, and I am definitely in a rev A area (upstate NY, Albany area).  I look forward to seeing Will's results as well.  I sure hope this issue and the mono headphone jack thing get resolved, because other than those two problems, this phone is perfect and I really don't wanna have to return it for something else like the Moment.

Message was edited by: the_miker


I too am in a rev A area and my Hero has yet to say rev O. I want what Will said to be right, but it doesn't sound correct.

I am actually hoping Will is wrong personally.  This is because if he confirms it doesn't switch to Rev A then we will get a fix most likey.  If he doesn't I think I am going to be stuck in Rev 0.

Message was edited by: acs12798

I'd actually consider returning it if it turns out it wont switch to Rev A.

Journeyman

Re: EvDo Rev. 0

Edaze55 wrote:


I'd actually consider returning it if it turns out it wont switch to Rev A.


Same here, for sure.

Don't forget, if you're in a rev A area and your broken phone only gives you rev 0, you're not getting what you're paying for every month.

Journeyman

Re: EvDo Rev. 0

I cant even get my data to work.  Its been over 5hrs since the phone was activated.  Still no Evdo.  On the phone with Sprint tech support right now... have been for about 45min... trying to update the profile... still nadda.

Journeyman

Re: EvDo Rev. 0

Add me to the list of No Rev-A as well.  I don't have the 'with Google' naming on the back.  I've taken this phone to several different places that have excellent signal strenth (full bars) and the phone did not switch to Rev A.  These places do see Rev A with my wife's phone (Touch Pro 2), as well as previously supporting my Instinct with Rev A.  Something is definitely up...

Journeyman

Re: EvDo Rev. 0

OK... did some other stuff with sprint tech support...  now the phone is trying to do a PRL Update...  its been stuck on that for a while now.

Journeyman

Re: EvDo Rev. 0

DMC-12 wrote:

OK... did some other stuff with sprint tech support...  now the phone is trying to do a PRL Update...  its been stuck on that for a while now.

PRL, I have been told, stands for Prefered Roaming List.

I did this already and saw no change in my Rev status. Still 0.

Journeyman

Re: EvDo Rev. 0

If I could even get Rev. 0 to work at this point I would be happy...lol.   I have NO Data! (except through wifi).

Maybe I just got a bad Hero. *shrug*

Also NO "with google" branding.

Been at this with Sprint tech support for 2 hours...  am being patient with the techs... but I think they are even stumped at this point.

Patron

Re: EvDo Rev. 0

I can confirm based off 2 cities and 3 different "high signal" locations my phone never once switched to Rev. A. This is also a device I swapped.

Journeyman

Re: EvDo Rev. 0

I am in a Rev A area with good signal and my Hero does not say Google on it and it is only showing Rev 0.

Journeyman

Re: EvDo Rev. 0

Same here got Rev.0  also with non google branding in Moreno Valley ,Ca This is my first hearing of the Rev.0 vs Rev. A ....should I be worried ?

Journeyman

Re: EvDo Rev. 0

Word on the street is that it is a known issue and will be fixed in 1.6 real soon now...

http://androidforums.com/sprint-htc-hero/11060-your-phone-google.html#post62741

Patron

Re: EvDo Rev. 0

I am beginning to think that Sprint/HTC backported 1.5 cause the device would not of made release date otherwise. I hope 1.6 fixes the mono audio and I wont hold my breathe for 1.6.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat