Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Question about setting ringers for incoming calls and notifications.

Journeyman

Question about setting ringers for incoming calls and notifications.

I am unable to figure out how to set individual ringers up for each contact and for different notifications.  This is the first phone I've had with Sprint that doesn't give an obvious option to do so.  I don't want the same tone for voice mail that I use for text messages.  I would like each person in my contacts to have different ringers as well.  When I try to set ringers up for both, the only options I have is either for all my notifications or all my contacts.  Is it possible to set up ringers individually instead of all or none?

8 REPLIES 8
Journeyman

Yes you can.  Click on the people icon and select/open the person you want to assign the ringtone to. scroll down on the info and you'll see a heading called ringtone. Click on that and select the ringtone you want, then save.

Journeyman

Thanks for your answer.  I can't believe I missed that and I feel like an idiot.  Will that be the same for notifications as well?

Message was edited by: cycophuk23

Journeyman

Haven't found a way to customize notification sounds by contact. Maybe I'm missing something.

Journeyman

I have had a problem since the 2.1 update. I know how to set the ringtone for individual contacts, I do it, save it,a nd it shows it under the specific contact, but when the phone rings, it is ALWAYS the default ringtone that plays. Does anyone know how to fix this?

Journeyman

Sorry, I have not had that problem. I have 2.1 also.  Maybe someone more knowledgeable can help?  Maybe a soft reset?

Journeyman

I had a similar problem. Try turning the phone off, remove the battery, insert the battery, turn the phone on. Had to do that twice, once after upgrade and then again when I upgraded the sd card.

Journeyman

Yes, I believe what you described in detail is called a soft reset.

Journeyman

I did multiple soft resets and they did not work. I did a hard reset and it fixed all teh problems I was having.

Community News

Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat