cancel
Showing results for 
Search instead for 
Did you mean: 

YouTube: Cannot Play Video

Journeyman

YouTube: Cannot Play Video

"Sorry, this video cannot be played."

Any and all YouTube video's I've (and others) have tried to play for the last 2 days or so.  What's going on?

http://androidforums.com/sprint-htc-hero/27930-youtube-hates-me.html

-b

Message was edited by: blampars

161 REPLIES 161
Journeyman

Re: YouTube: Cannot Play Video

I have a Hero and it plays all YouTube videos just fine.... just played some coconut-carrying octopus video, lol

Sprint Product Ambassador

Re: YouTube: Cannot Play Video

Depends on the video.  Some never got reconverted to MP4 format and won't play on the Hero.

Search for 'Killer App IBM' - three of the four videos don't play.

Product Ambassador, long time Sprint employee
Journeyman

Re: YouTube: Cannot Play Video

wengla02 ....i have to disagree with you on that point ....some videos i can get to play after trying three or four times and even if they do play when i try and watch them in high quality i get the same message again and again and again tried clearing the cache from the application management it worked for the first video i tried then went right back to the same pop up error and this is from trying both from the youtube app that installed onthe phone and also the mobile web page

Highlighted
Journeyman

Re: YouTube: Cannot Play Video

I agree with 720DROID, they randomly wont play.  1/5 it will start, but when you switch to high def nothing will play.

Seems this started with the firmware upgrade... which gave flash to YouTube which will work most times from their site but no high def option.

Please Spint, if you are trying to throttle back data usage you need to be up front about that.  If its an issue with YouTube itself, then tell us so we can get on Google.

Because as of now, my SPRINT HTC Hero WITH GOOGLE isnt working as your salesman advertised or how I WAS enjoying it until recently....

Journeyman

Re: YouTube: Cannot Play Video

Tried mine again today with the Featured 'Sikumi' video from the YouTube app.

nope, can not play video. low quality or high quality.

Tag a song with shazam, wanna see the music video on youtube? can not play video.

Wanna see the latest nexus one video? can not play video

Watch the latest Eve Online video from CCP? can not play video

I may as well go back to reading a book on my lunch break.

Journeyman

Re: YouTube: Cannot Play Video

Yeah, something is definitley wrong.  I can play vids via the browser (m.youtube) but like 9/10 of the same vids don't work in the Youtube app. Tried 'em low/high quality and EVDO/WiFI.  No diference for me.

Re: Wengla - A couple of videos I KNOW used to play in the app no longer do, so I think your explaination misses the mark.

Journeyman

Re: YouTube: Cannot Play Video

The same here. It seems that I can play videos based on the length being less then X minutes where X = 1 to 10. The only trick - trying to switch to "High Quality" results in the same error message.

BTW, thanks for the link - m.youtube - works like a charm!

-A

Sprint Product Ambassador

Re: YouTube: Cannot Play Video

Got me then.  I know the IBM Commercial was a problem where some of the videos did not have MP4 files available.

Post the URL's to the 'dead' videos and we'll have it looked at.

Product Ambassador, long time Sprint employee
Journeyman

Re: YouTube: Cannot Play Video

702DROID wrote:

wengla02 ....i have to disagree with you on that point ....some videos i can get to play after trying three or four times and even if they do play when i try and watch them in high quality i get the same message again and again and again tried clearing the cache from the application management it worked for the first video i tried then went right back to the same pop up error and this is from trying both from the youtube app that installed onthe phone and also the mobile web page

Same thing happens to me. I can watch a video sometimes and then at the end get an option to play again sometimes it will play, sometimes it says can not play video. Even though I just watched the d*mn thing and know good well the player can play it.

Sometimes if I go out of the app and back in it will play the vidoe it just said it can't play.

This is using the you-tube app, not going to you-tube in the browser. I don't go in the browser much as, on my phone at least, the video's seem high quality in the app but low quality in the browser. I haven't tried m.youtube yet.

Journeyman

Re: YouTube: Cannot Play Video

Re: Wengla - Post urls???  At LEAST 9 out of 10 of all the videos i've tried are "dead".  Well, not quite - If I repeatedly try, get error message, try again etc. I can sometimes get a vid to play.  Occasionally the same vid will play as normal first try.  Many others elsewhere are reporting the same behavior.  This is not a problem with individual clips.  One more thing - I had no problems whatsoever playing anything on my wife's Moment from the Sprint Youtube app.  Side by side, same video, same signal (EVDO then WiFi), hers worked and mine did not.  Grrrr...

Journeyman

Re: YouTube: Cannot Play Video

i must admit that i had never tried the youtube stuff until just a few minutes ago...  i got a recommendation to try the fireflies/owl-city song and so went to youtube on my dolphin-browser...  when i clicked on the video, it asked what-i-wanted-to-use (dolphin-browser-download/htc-flash-player/youtube-app)...  first i tried htc-flash...  if it was going to do anything i didnt have the patience for it (turns out it was a 6m or 12m video)...  second i tried the youtube-app...  it tried to start and then said something like unable-to-play (was an m4a video)...  last i tried the top-recommendation of download...  this was quite-satisfying - first because it told me what it was doing (could see the mb creeping up as it was downloading), and second because once id finished the download i just clicked on it and it played like a champ...

im not sure whether this is a recommendation for the dolphin-browser (which i am liking SO much better than the default browser [or opera or steel]) or a comment that the youtube-app is not working for me either (and giving wengla a url he can use [i tried the top-2 videos with 5million and 12 million views i think] to test with)...  but, there ya go...

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat