cancel
Showing results for 
Search instead for 
Did you mean: 

YouTube: Cannot Play Video

Journeyman

Re: YouTube: Cannot Play Video

any video using the youtube app, wengla.  I'm not going to link all of youtube in here bud. 😉

Journeyman

Re: YouTube: Cannot Play Video

Like Luv_Dogs I'm not in YouTube that much, I guess I just get lucky with the stuff I search for and watch. I have ran into issues here and there but I just do a new search and view a different video of the same thing and find one that works. I guess it just doesn't bother me as much as much as some people. It's really no different than my desktop IMO, some videos suck (slow, choppy, ect...) some don't. Guess I just don't watch it so much that I notice it. Not big TV watcher on the phone, I have podcasts on my MP3 player for that. Either way, you'd think the upgrade that's coming should fix this and other bugs anyway right? .... patience is a virtue...

Highlighted
Journeyman

Re: YouTube: Cannot Play Video

if it was just an occasional minor annoyance, i wouldn't have posted about it.

I, as well as quite a few others are having this problem with every video.  I've tried searching for a different video of the same thing, only to get the same results as I got from the first video i searched for: can not play video.

It happens with every video using the youtube app, and it would be nice if it got fixed some how

Journeyman

Re: YouTube: Cannot Play Video

Could not play a single video out of atleast 15 that I tried today... All of them worked in browser.

I did not try this after reading this thread. I just happened to try and watch some vids after a looong try and could not play any. So came here to see anyone else is having this issue... and so this thread.

I am guessing that this bug (or whatever it is) came as part of MR. I have not updated youtube app, I am sure none of you have, since it's not on the market. And since this app is part of google package, it can only be upgraded (or should I say downgraded) via firmware change..

I am not implying that MR was bad or anything. It fixed quite a few issues and I look forward to more of them (an eary 2.1 upgrade is really what I want, but another MR could help stablilize what we have). I know that upgrades often introduce new issues and this could be the case here too. All I expect is, now that this issue is widely reported, Sprint, can you work on fixing it?

thanx

_bamboos

Journeyman

Re: YouTube: Cannot Play Video

Same situation with my hero after a google search I found if you remove the sd card memory and reboot the phone and later push your memory again it works fine, I did it and now I'm watching the same vids it was impossible 10 min ago. Even some times I got the same error, so I press ok and try again the video and works.

Journeyman

Re: YouTube: Cannot Play Video

Cyber-rehook - This may explain why I only only have issues on certain occasions. I happen to have to have two memory cards I exchange out on occassion with different music on each. I wonder if this is why I can sometimes play and sometimes not play video, ummm. interesting. Either way, needs fixed IMO. Good to know I am not crazy.

Journeyman

Re: YouTube: Cannot Play Video

Sure ! Sprint needs to fix this problem because this trick is not the right way, like you said some days work and others not, so is insane to be removing the sd card everyday. Let's see what happens

Wizard

Re: YouTube: Cannot Play Video

Hi All - Will has been asking for examples, but no one has given any.  That's the first question we're going to be asked when reporting the issue.  Since Will has a Hero and Youtube works (except for the ones he explained) we really need specific examples to begin troubleshooting the issue.

Journeyman

Re: YouTube: Cannot Play Video

OK, just one more data point here with an example...

Dec 9: Out at dinner with some friends.  We're talking about a Scrubs clip that's hilarious... I look it up on my phone via the Youtube app and play it.  It works flawlessly.  I don't have a link, but do a search for "scrubs warrior" and click on the first video (17 seconds, "[Scrubs] - The Warrior!!!").

Dec 10: At work the next day talking to some other friends.  I went to play the video for them (doing the same search via the Youtube app, "scrubs warrior") and click on the same video... doesn't play.  Keep clicking on it and eventually it works after 5-6 attempts.

Journeyman

Re: YouTube: Cannot Play Video

Examples? It's pretty self explanitory, it's every video you try.  If I could make a video to show you, I would.  Here goes, step by step.

I want to watch a youtube video, so I:

1. Open up the apps list

2. Click YouTube app

it loads up

3. I want to watch the featured video (or any video shown), in this case it's "Sikumi"

4. I touch the picture of the video in the YouTube app

5. My phone then begins to load the video with the little green loading circle.

6. Less than 5 seconds later a popup displays with a titlebar that states:

"Cannot play video

Sorry, this video cannot be played."

I press the OK button and return to the main YouTube screen.

7. repeat steps 3 through 6 for any and all videos you try to watch with the app.

Same with searching for video.

1. start youtube app

2. press menu

3. press search

4. type "eve online"

5. search results appear

6. try to watch any video on the results list

7 "Cannot play video

Sorry, this video cannot be played."

I'm not going to go through and link 30 youtube videos here as "example", when I've stated previously and again today now that ANY and ALL videos you try to play with the YouTube app does not play.  I've given 1 example here, the Sikumi video. The videos after that titled "New Boy", "Dennis", "Frankie", "Ashton Kutcher & iJustine", "The beautiful life episode 1".

None work.

In regards to bcellis - you're lucky, my videos almost NEVER play. heh.

Journeyman

Re: YouTube: Cannot Play Video

I hear ya... it appears to be totally random.

Another example: I just tried to play the video from my example and it worked fine.  I started messing around with the Youtube app some more and started browsing various categories.  Checked out "comedy" and tried to play the first video "Explosion Effect Fail".  When I first clicked it loaded no problem... I tried to switch to "High Quality" and then I got the "Cannot Play Video" error.  Tried re-clicking the video and after about 7-8 attempts it played.  Weird.

I just tried playing some more videos (about 5-6) that showed up under the "comedy" category and about half of them played on the first try... didn't try to re-click any of the failed ones to see if they'd play after repeated attempts. 

As far as I can tell, it's not dependent on the length of the clip.  I've had 15 second clips fail and 5+ minute clips play on the first try and vice versa.  It also does not appear to be dependent on whether it's regular vs. high quality. 

I don't use the Youtube app all that often so I don't know how long it's been happening or how often it happens.

Wizard

Re: YouTube: Cannot Play Video

Thank you for the details. I am forwarding on to the Device Team.

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat