cancel
Showing results for 
Search instead for 
Did you mean: 

Report issues with M9 Here Please!

Highlighted
Wizard

Report issues with M9 Here Please!

Hello all. We have received a good amount of reports that the M9 is having issues with certain apps over LTE. We are aware of this issue and hope to gather specific info so we can get this issue resolved. I have posted a response in this thread ( https://community.sprint.com/baw/thread/204027) with specific questions that we would like answered. Please provide the info requested below so we can get a handle on this situation. I will try to visit this page everyday to get a sense of how this issue is progressing. That being said, if I am not the one who comes back one of our Social Care Reps will. Thanks for helping us to get to the bottom of this.

Sean
Sprint Social Care
Click here to send me a PM


255 REPLIES 255
Highlighted
Journeyman

I too am experiencing identical issues as repro 1 and d-smoke.  I would add that I also do not receive notifications during the connection time out.  As is the case with others, I can temporarily remedy the issue with an airplane toggle, profile update, WiFi toggle, mobile data toggle, or ppl update; however, this remedy does not always work and may have to be performed several times over the course of a day.

I am located in the Wilkes-Barre, PA area.

Highlighted
Journeyman

Lots of problems in Orange County CA.

At work I'm physically 2 blocks from a site in 92806 with 25/41 accepted but I can only weakly connect to B41 most of the time, with frequent drops to 3G and occasionally to 1X, "no data" or "roaming no data" (even though I have data/LTE roaming enabled).

At home (92630) I get little to no LTE even in areas where Sensorly shows LTE coverage (so someone is getting enough of it to map). Sadly the Sprint Coverage map is a complete joke, showing I should have Best or Fair Spark coverage everywhere but real life I barely latch on to 3G most of the time and there are several areas where I get "no data" where again Sensorly is showing LTE is live.

Highlighted
Wizard

To All - Thanks for providing this helpful information. I am going to read over this tread to compile the pertinent info. From there I will Push this info up the chain. I will respond here or start a new thread with any information I obtain. Please allow us some time to get to the bottom of this issue. Thanks.

Sean
Sprint Social Care
Click here to send me a PM


Highlighted
Journeyman

I heard back from the network team twice today.

The first was to tell me that the network worked fine and to take the phone back. I explained to them to read the forum links I provided to here, XDA, and pocketables as it was more than just my phone.

I was called back later in the day and told the network team wanted to re-provision all data to my phone (not a ##72786# procedure. I went along with it, so they called me on a different number as I powered off my phone. They then did something on their end to re-provision just the data, and then had me turn the phone back on so it would activate. Once that was finished, I was asked to use the phone and they would call me tomorrow morning to check on it.

So far since then the apps have not timed out on LTE, and I have switched airplane mode on/off, wifi on/off, restarted phone, etc. to try and get it to fail. I'm not fully convinced what they did fixed it yet, but so far it has not timed out.

Highlighted
Journeyman

I'm glad you stood your ground and they tried something of actual use.

When I called the rep seemed to do a similar if not the same thing. Then again, I don't believe I ever has LTE issues like you. The reprovision corrected my phone call issue, though.

I'm glad they're accepting that might actually be sprint that's the issue or something with HTC. Whatever it is, it's not that all of these phones are magically defective in full and OT was a bad batch. It's something THEY are responsible for and can fix.

If they don't fix it, everyone can switch out their phones and surprise, still have the same issues.

Highlighted
Journeyman

Please keep up posted as much as possible, it's pretty frustrating we have had this issues since release day and it has been like pulling teethe to finally get someone to actually look into it. 

Highlighted
Journeyman

The network team followed up as promised this morning, and the timeout issue did not happen since they refreshed the network to my phone yesterday late afternoon.

Since that was a short test period from then to this morning, they are going to contact me again tomorrow morning to be sure. If the issue remains to appear resolved, they will pass the information to the device team.

Highlighted
Journeyman

I've realized that now, every time I update the prl specifically, it has many issues being pushed through. It'll claim I have no sim card and the bars will be exed out. This happened last week but was only once. Now it's happening EVERY time I try to update it. Even with reactivating the phone through 72786, it has the issue. What is up with this?

Highlighted
Wizard

Thank you and keep us posted.

Highlighted
Journeyman

I have noticed I get no sim after a PRL update as well. Signal won't come back until an airplane toggle.

Highlighted
GrandMaster

you DO have a HTC One M9 correct? they are attempting to collect information on issues with the M9 and M9 only..


P_M_G wrote:



Lots of problems in Orange County CA.



At work I'm physically 2 blocks from a site in 92806 with 25/41 accepted but I can only weakly connect to B41 most of the time, with frequent drops to 3G and occasionally to 1X, "no data" or "roaming no data" (even though I have data/LTE roaming enabled).



At home (92630) I get little to no LTE even in areas where Sensorly shows LTE coverage (so someone is getting enough of it to map). Sadly the Sprint Coverage map is a complete joke, showing I should have Best or Fair Spark coverage everywhere but real life I barely latch on to 3G most of the time and there are several areas where I get "no data" where again Sensorly is showing LTE is live.


*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

Oh thank god I'm not the only one. I had to do the airplane toggle as well. I was starting to think maybe it is my os being totally corrupt. There is something weird going on with these phones. Wonder of the s6 has this bug as well.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat