cancel
Showing results for 
Search instead for 
Did you mean: 

Report issues with M9 Here Please!

GrandMaster

Re: Report issues with M9 Here Please!

you already ran the phone in safe mode to make sure its not being boogered up by some random rogue app correct?

and it only happens when doing the profile or PRL update?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Journeyman

Re: Report issues with M9 Here Please!

Last time I put the phone in safe mode, it created issues. I had to do a factory reset. And whatever issues I had still existed in safe mode anyway .What app could be doing this to the radio anyway?

And yes, only when I try to update those two .I just tried again and the profile update went normally but the prl did the brief no sim card. It'snot as bad as before but it's still here. This phone is SO temperamental. I don't understand why it keeps doing it .

Journeyman

Re: Report issues with M9 Here Please!

Any changes for you?  I've been having horrible data connectivity as well.  Performed the update about 30 minutes ago and am finally receiving decent speeds and so far I haven't had any loss of connectivity!

Wizard

Re: Report issues with M9 Here Please!



GhostBlonde wrote:


Last time I put the phone in safe mode, it created issues. I had to do a factory reset. And whatever issues I had still existed in safe mode anyway .What app could be doing this to the radio anyway?


And yes, only when I try to update those two .I just tried again and the profile update went normally but the prl did the brief no sim card. It'snot as bad as before but it's still here. This phone is SO temperamental. I don't understand why it keeps doing it .





I know you have hard reset, many many times but I do recommend doing one after the update to 5.1 just for good measure.  I don't know that the "No SIM" error is going to be fixed BUT clean slate is a great way to start off a post OTA setup and especially after a software version change.

The PRL/Profile update isn't really something we should be doing all the time (I know you know that but just putting it out there for anyone else that doesn't) so letting the network push our PRL updates should be the norm.  Yes, it's an odd error, we may never understand why it does it, but not a game changer or phone crippling phenomenon.

Message was edited by: MROGRS

Journeyman

Re: Report issues with M9 Here Please!

So far so good for the update for me.  In my interior office I bounced back and forth between 3G and LTE with a very low signal. After the update I have been very stable on LTE with a signal of about -106dB with no bouncing back and forth to 3G.  The big test will be whether it got rid of the "unable to establish a data connection" or not but I'll need to spend some time driving before I'll know that.  There was a Twitter post yesterday from an HTC insider that said they believe the "unable to establish a data connection" problem was related to an MTU setting issue that they fixed in this update.  Let's hope so.

Journeyman

Re: Report issues with M9 Here Please!

Love a great conspiracy. Is it a coincidence Sprint decided to stop throttling data on this very same day?

Highlighted
Journeyman

Re: Report issues with M9 Here Please!

I typically test the prl and profile update after software updates just to make sure .Ever since they crippled it in the m7 after an update last year, I like to make sure .Luckily they fixed that issue quickly and doing a reset fixed it as well.

I agree it's not an issue that'll cripple the phone but it shouldn't be happening .I do hope they fix it for good. I checked again about an hour ago and both updates went through fine .I don't understand this issue at all. But I'm leaving it alone for a while unless it updates on its own or I'm having issues.

I'm now stabilized on LTE.

This phone has had so many issues for so many. I haven't had a phone give me so much trouble since I had the iPhone 5.

Journeyman

Re: Report issues with M9 Here Please!

After the OTA update (the DL was quick over wifi, but wow the install took forever) I ran out during lunch and didn't once get a 4G/LTE/Spark connection. Confirmed that LTE/CDMA was set in data settings, but it stayed on 3G.  Bah, but at least was stable *shrug*.  This is in a supposedly covered LTE/Spark area (if you can believe the Sprint coverage maps).

My home coverage is horrendous regardless, so I won't use that as a test.

A quick test of the camera shows that the low-light picture is better.  Not that I really had an issue with it.

Overall I can't really tell much else has changed.  I've never had performance issues with the M9.

GrandMaster

Re: Report issues with M9 Here Please!

neither have i so im having a hard time judging what might have gotten changed up a bit and what hasnt..one other poster i talk to said his phone is working tons better compared to prior..so thats always a plus i guess. try flipping your phone back to automatic..after its done switching update your profile and prl then run some tests on it.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Journeyman

Re: Report issues with M9 Here Please!

I have been having issues with my M9 since I got it. constantly having ehrpd 65535 error when sitting in the same place. switching from 3g to lte and back it loses data connection for a minute or so then either restarts or i have to turn on airplane mode and reset the radio. no specific app or time or location. happens all day every day. have many screenshots of lte to no signal to 3g to no signal and back to lte. so tired of this..

Wizard

Re: Report issues with M9 Here Please!



cgammer1631 wrote:




I have been having issues with my M9 since I got it. constantly having ehrpd 65535 error when sitting in the same place. switching from 3g to lte and back it loses data connection for a minute or so then either restarts or i have to turn on airplane mode and reset the radio. no specific app or time or location. happens all day every day. have many screenshots of lte to no signal to 3g to no signal and back to lte. so tired of this..

Have you updated your phone yet? These sound like the issues that were plaguing us before the update.  They have really sorted the connectivity issues out with the updated radio/firmware PLUS gave us our bump up to version 5.1 so we are as current as can be.

If you have not updated your phone yet, do that and hard reset your phone (for good measure) and see how it runs for you. If you have updated, and you are having these issues, you should a) Use the Sprint Zone app to report the issues. Even if you have no network connectivity it will take a log of what is going on, where you are (using GPS) and is *supposed* to send it to Sprint.  b) Call Sprint and report as well, with where you are and what is going on if possible.  c) If it's doing it all the time, everywhere, then go to Sprint store, show them what is going on and I would suspect as long as your phone doesn't look like a car drove over it, they will replace and hopefully resolve this.

You issues could very well be the network BUT if it's happening everywhere, all over town, wherever you go, then I would suspect it's the device.

Good luck!

GrandMaster

Re: Report issues with M9 Here Please!

need you guys/gals to double check which SWV your phones are on..i received one update a few days ago then noticed another one has popped up that takes me to 5.1..so for those that received an update but are still having issues double check and post which software version youre on right now..you should be on

2.6.651.11

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat