cancel
Showing results for 
Search instead for 
Did you mean: 

Report issues with M9 Here Please!

Wizard

Report issues with M9 Here Please!

Hello all. We have received a good amount of reports that the M9 is having issues with certain apps over LTE. We are aware of this issue and hope to gather specific info so we can get this issue resolved. I have posted a response in this thread ( https://community.sprint.com/baw/thread/204027) with specific questions that we would like answered. Please provide the info requested below so we can get a handle on this situation. I will try to visit this page everyday to get a sense of how this issue is progressing. That being said, if I am not the one who comes back one of our Social Care Reps will. Thanks for helping us to get to the bottom of this.

Sean
Sprint Social Care
Click here to send me a PM


255 REPLIES 255
Journeyman

Re: Report issues with M9 Here Please!

My data would drop when using google maps. Like all the cars would ex out type of dropage. It happened in 3g and LTE.

My screen blacks out when first booted up. This occurs when I swipe out of a screen and it tries to return to homescreen. It seems to be getting better on its own, oddly enough.

When I did the first ota update, I could not get calls. I had to call sprint and I also did a factory reset. Ever since the reset, it says it's upgrading and has to start up all apps.

I don't really get any LTE issues like most people are, other than when it dropped using google maps. It was as if it couldn't handle the data usage.

I have called sprint and did a factory reset. Replacing the phone seems worthless as others have tried and the same issues persist. I'm wondering if this is due specifically to that update.

Wizard

Re: Report issues with M9 Here Please!

GhostBlonde - Thanks for the info. Please see the link that I have provided in the first post in this thread. There are certain questions that we would like to have answered. I appreciate your assistance in this matter.

Sean
Sprint Social Care
Click here to send me a PM


Journeyman

Re: Report issues with M9 Here Please!

Thank you for helping to get this issue to the attention of Sprint.

>>Are any  of you having this same issue over 3G only?

It seems to be only over LTE

>>Are you getting any error messages when this issue occurs?

When the issue occurs, applications are extremely slow or they time out. For example, the mail application attempts to sync mail continuously until it times out (connection timed out is the error in that case). If you use the option to talk to Google for a search, it comes back and tells you it cannot connect to the server. However, if you type it works. Applications like Facebook fail to update, or possibly update so slow they appear not to be working. The interesting thing is that the browser continues to work.

>>Also, just be sure, are you having any other specific device or network related issues in conjunction with what has been mentioned above?

There are times it drops to 3G where my other family member's phones do not. They have iPhones. On a few occasions, it drops to 3G with 1X speeds (basically no data) in areas where 3G is fine.

I've noticed it seems to happen possibly when it switches bands or towers. It can also happen if you switch off WiFi or switch off from airplane mode. In fact, doing those a couple of times can make it happen, and to get it back I can switch airplane mode on/off a few times.

I have set up a new thread in hopes that we can get some good responses to share with our higher up. We appreciate any info that you all can provide on this subject. Thanks in advance!

Wizard

Re: Report issues with M9 Here Please!

Repro1 - Thanks, this will help greatly. Can you let me know what city and state you are located? This is an important piece of the puzzle. We need to know what portions of the country are affected.

Sean
Sprint Social Care
Click here to send me a PM


Journeyman

Re: Report issues with M9 Here Please!

where is the love for the Galaxy S6. same issue is happening. Certain apps like facebook and instagram take forever to load over LTE. switch on WiFi and it instantly loads. setting the phone to only use 3g would make the apps work.  I use the same tower where i work and live and found that i get better performance by turning off LTE band 41 I could use the affected apps over LTE.

When i had this issue with the apps, i could speed test and hot 20mb download speeds, navigate to m.facebook.com on the browser and everything would load super quick. I saw the issue with builtin apps including YouTube and the play store.

im in SWFL and live about 1/4 mile from tower.

Journeyman

Re: Report issues with M9 Here Please!

I am in Miamisburg, OH.

I noticed today the issue did not happen as much, but it did happen after connecting to WiFi and then switching off to LTE. Typically it happens when switching within LTE.

I recently travelled through Chicago, Denver, Salt Lake City, and St. George Utah. I had the issue when I switched off airplane mode at Chicago, Denver, and Salt Lake City. Upon landing at St. George, Utah it did not happen, and it worked the time I was there. I returned through Denver (it worked fine at that time), but once I was back in Dayton, OH the issue happened.

Journeyman

Re: Report issues with M9 Here Please!

I have read that the S6 is having the same issue, and I hear that Sprint was aware of that. However, they were not aware of the issue on the M9.

When I had my M8, this area was (and still is) in the process of getting Band 41. I had to disable Band 41 on the M8 otherwise it would switch back to 3G. That issue has been resolved in my area, and the M8 no longer had the problem before I switched to the M9. I tried disabling Band 41 to see if that was causing the time outs on the M9, but it was not (as the issue still happened).

I did verify that when I was having the issue, connecting through VPN seemed to prevent it.

We should keep this thread constructive and answer the specific questions (either for the S6 or M9) so Sprint gets the information required to resolve the issue.

Journeyman

Re: Report issues with M9 Here Please!

First thank you for finally getting someone from Sprint here that isn't going to just tell us to reset the phone and update the data profile.

My radio performance has been similar to my M8 as far as signal strength and bands go. I use Signal Check Pro so I have a good idea of what my "normal" levels are and they have been on par with my M8 before swapping to this phone.

To answer your question you said you are not looking for zip and cross streets. So let me give you some feedback on the issue.

3G works as it should, I have set my phone to CDMA only mode and although it's painfully slow as you would expect from Sprint 3G it works as it should. Any data activity, apps, push notifications, gmail, etc all work. No issue for me here. I have done limited testing on 3G but the testing I have done pass.

Wi-Fi is what I use most the time. I haven't had issues with wi-fi on this phone. It connects to my wi-fi networks well both 2.4 & 5 frequencies. All apps and functions perform normal. Phone can go to sleep, pushes will still come through, gmails, snaps, whatever no issues.

Sprint LTE ALL Bands affected 25,26 & 41 regardless of signal level. My tests have been done at -100 dBm or better just to make sure issues are not due to a flacky signal which I can tell you they are not.

To me it almost seems like a DNS issue you. Error messages? There is no error message because as far as the phone is concerned everything is normal. Signal levels check out, it's switching between all 3 bands depending on signal by itself for the most part well as you move around. The problem comes when apps just time out the connection over LTE. I can tell you Snapchat for one gets the "Could not refresh messages. Please try again" I have had this problem since I have got the phone, it has never worked over LTE. The bouncing ghost comes up and the request will just time out and it never actually connects to the snapchat server.

Other affected apps, Pandora has failed to stream. App loads, content loads, when you go to play it just won't play. Chrome 2 phone. When using it, it will NOT push the data from from google servers to the phone. As soon as you connect to wi-fi or 3G it almost immediately comes through.

MightyText - 2-way communication was almost instant on my m8 even over LTE between mighty text cloud and mighty text app on phone. When on LTE on my M9 it fails to work at all. The communication between the might text cloud and the phone is simply broken even know it passed a successful setup.

These are known personally verified issues that I have had. Something is wrong with the traffic if it be DNS issues on Sprint's end on the LTE setup or blocked ports or something else is going on with the traffic. I would compare the issue to setting up a firewall on a computer. It's as if a firewall has been activated and is messing with or not allowing CERTAIN (not all cause LTE does still work) traffic or data through the network or phone.

I'm glad a Sprint Rep is finally here that is actually listening because last night I was getting really sick of it not working and getting no where. So I did come up with a solution. If I connect to a VPN over LTE everything works perfect as it should as long as I leave the VPN on. Music streams perfect, Snapchat works, mighty text works even when phone is asleep just like it should be working without a VPN so something is going on with network traffic. I hope you can get this information to the correct people to solve this, we are tired of being told to reset or having to swap phones for no reason which is a very expensive "fix" that has not worked for Sprint or the user.

VPN again fixes the issue completely from my testing. For me it's not an issue of what band it's on as I said, ALL bands have had the exact same issue. I did try disabling band 41 just for kicks but again didn't help at all so I enabled it.

Wizard

Re: Report issues with M9 Here Please!

D-Smoke - Thanks for the info. Can you let me know where you are located as per my post above? Thanks!

Sean
Sprint Social Care
Click here to send me a PM


Journeyman

Re: Report issues with M9 Here Please!

Sure, Minneapolis Market - 55448 zip where I did my Testing but same issue all over the city, doesn't matter where.

Journeyman

Re: Report issues with M9 Here Please!

I am having this problem daily. It seems to occur when switching from either wifi or 3g back to LTE. Facebook is one problem nearly ever time. The timeline refresh just sits with a spinning wheel icon. I've noticed it too with several Google apps. Apps will just not transfer data but then I'll do a Speedtest and get very strong results. Toggling airplane mode fixes it every time until it happens again.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat