cancel
Showing results for 
Search instead for 
Did you mean: 

Issues after latest security Update

Highlighted
Journeyman

Issues after latest security Update

Since the previous security update and this weeks I am having the issues below despite hard resetting. Anyone else seeing them?

 

  • Second screen bluetooth connection message notification pops up way later after already disconnected. I have to go into settings and reset the second screen.
  • Notifications from multiple applications do not show up for a long time on the main screen. I can be in apps and everything works great but the notification I expect doesn't show up for 30 minutes to hours later.
  • Google Play store hangs for a long time installing applications. They install but seriously a long time , I am sitting on 5 minutes right now on one 32 mb application that is 100% downloaded just sits there.

Any one have thoughts? This happened prior to a hard reset and happening now.

 

28 REPLIES 28
Highlighted

Kelvin,

 

Here is a thought or question,   does Google Play store need a notification that the download is done thus why it sits there at 100% before installing for ever?  I am wondering if there is a notification service issue (I have gone in to ignor optimization and made sure most apps are ignored for optimization to see if that helps but no luck) I am 12 minutes into installing LTE Discovery and its sitting at 100% waiting for installation.

 

So if there is an underlying GCM issue maybe its causing this issue?

Highlighted

Band 25 took me almost 20+ minutes to install the LTE Discovery tool.2017-06-15 15.16.32.png

Highlighted

I am assuming your data is working however, as you appear to be using spotify/downloading apps over LTE. Definitely a weak signal but at least yours works!
Highlighted

if possible can one of you do a cache/partition wipe on the device and let us know if this improved anything or not. i havent heard of any known issues as of yet after that last security update..wich also included some fixes but nothing was shown for adjustments to LTE connectivity.
*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted

I have previously done cache partition wipe as well as a factory reset, network reset, and new hands free activation. None of these have solved my LTE issue.

I have read about occasional issues with spotty LTE connections with this phone, but nothing that seems to have occurred as a result of this recent update.
Highlighted

i had that phone prior to the G6 and never had any issues with LTE connectivity.
*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted

are you in the same boat though? all the bands work for you with the exception of band 25?
*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted

need everyone to post a few things for me. did this start up after a specific update? what update are you currently on? is this only affecting once specific band of LTE or it doesnt matter which band? what all you have attempted so far and if it improved at all or nothing? also post your zip code and closest cross streets please. what i truly need is for a few more people to attempt the cache/partition wipe and or factory reset and to post their results..and please actually do one or both of them..dont just say you did to try and get something happening..all this does is muddy up the info being passed in to be looked at and helps no one. the cache/partition wipe is the easiest to do and you wont have to restore anything afterwards..ditto with a network reset ##72786#...need to know the results after its done..if nothing improved..slight improvement and for how long...or yes it worked for you .
*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted

Ok I have done the network reset.

 

My issues is across denver. my LTE issue was fixed with the rerun of hands free activation. My Original post / notification issue is I get very delayed notifications and google play takes for ever to update.

 

 

80241 zip code

cross stree 136th colorado blvd

 

will do a partition wipe. I did do a hard reset last week. This all happened towards the end of may.

 

I just spent the last hour with google support and they state its a machine issue. we have attempted several trouble shootings even re-enablement of notifications via *#*#2432546#*#* and it failed.

Highlighted

Also for you I just did the settings - storage - internal storage and did the clear cache.

 

 

Wipe cache partition

 

    From the home screen, tap Settings.

    On the General tab, tap Storage > Internal storage.

    Wait for menu options to finish calculating.

    Tap Cached data and then tap OK.

    Wait for the cached data to clear; depending on size it will take several seconds to complete.

Highlighted

I'm not "saying" I did things without doing them. I have an active ticket w/Sprint regarding my device and they have already had me do those and I did them myself prior. I wouldn't inconvenience myself to a factory reset for the hell of it 😛

I'm currently in Manchester, NH on cross of Elm/Bridge Sts and it is only band 25 that doesn't work (which to my knowledge is the higher frequency band, 1650 or so). Band 26 works just fine (800MHz) but because 25 is higher priority in the priority list, phone isn't smart enough to stick with 26. Also probably because everything on my device seems to indicate that Band 25 is working just fine.

Band 41 also works just fine (newer, better frequency that is still being rolled out) but that is not available at my current location.

When I first thought it was a total LTE issue I was wondering about possible physical damage/antenna issue but again, phone itself seems to report that Band 25 is connected just fine so I have no clue why its not working. I am hoping when I go to replace my SIM card this weekend that will fix the issue, otherwise it seems like I'm left with a warranty replacement.
Highlighted

the cache/partition wipe is only accessible through the boot loader..you will need to look it up via google to find the steps to do it. not saying anyone is just tossing out there that they did certain steps...but i have been on this site for a VERY long time and its known to happen..so i just tossed it in there so they know it wont make thins any easier to when trying to figure out the issue if its not actually attempted.
*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat