cancel
Showing results for 
Search instead for 
Did you mean: 

LG V30+ Oreo Update Bluetooth Issues

Highlighted
Journeyman

LG V30+ Oreo Update Bluetooth Issues

I'm having the same issue a lot of people are having since the Oreo update with bluetooth.

 

Factory reset, clearing the cache and data for Bluetooth 8.0.0/Bluetooth 6.20.63/Bluetooth Midi Service 8.0.0, ejecting my storage card, turning off bluetooth scanning, turning off bluetooth file sharing, turning off bluetooth SmartShare Beam, changing bluetooth options in Developer options, and excluding bluetooth from power savings have not fixed the issue.

 

Once every 45 seconds to two minutes, the sound will cut out and back on when listening to any sound producing app on bluetooth on any bluetooth listening device. I'm just posting this so it has visibility, but it seems that on other carrier's websites, the buck is being passed between them and LG with neither party wanting to rectify the situation. It seems that LG has not posted anywhere themselves that they know the issue is occurring.

 

I listen to audio on my phone almost exclusively on bluetooth, and this is a big issue for me. I just want it fixed, my phone replaced, or a different phone, as there are many people with the issue, it's been going on for a while, and no one has been able to lock down a permanent solution.

 

Note: I made a new topic due to my reply in another one being auto removed (most likely for posting links where other people are having the same issue.)

28 REPLIES 28
Highlighted

yes. i've searched all over the internet and there appears to be a lot of users with same issue.
Highlighted

I've sent this off to see if there's a resolution for this issue. I couldn't find one when I was researching it myself. Thanks for bringing this to our attention. 

 


QueenK Social Care 

Be Original, Not a Copy. 
Your opinion matters! So feel free to show someand accept the solution once the issue is fixed!
Highlighted

I found that force closing the Tile app worked at the time. I haven't been using bluetooth much on my phone for music/news lately, as it was too annoying. I got with Tile, and the following was their response (I did not get back with them because I just ended up stopping trying to fix the issue for the time being: )

 

A -Rosendo Alcantara (Tile Customer Care)

Aug 25, 5:40 PM PDT

Hi there Jonathan,

Good day! I'm Sen, one of the Tile associates, and I'm here to assist you with every concern that you have with Tile!

I'm sorry to hear that you are having issues with your Tiles on Android 8 Oreo LG smartphone and I understand how important it is for you to have your Tile works as expected. I'll be more than happy to assist you with this.

Aside from force-closing the Tile app, may I know if you have tried to sign out from the Tile app before restarting your phone? How about uninstalling and reinstalling your Tile app? Have you tried to install the Tile app on other smartphone?

Rest assured that our engineering team is working hard on a fix for all the bugs and Tile App Standard version 2.36.0 is already out for downloading.
 
 
Highlighted

This did not work. I uninstalled the Tiles app. Music skips or stutters every 6-7 seconds now vs every 2-3.  And if I move the phone it starts stuttering more. Thanks.

Highlighted

Does this only happen with the Tiles app or all apps?

 

 

Penguin
Social Care Rockstar
Kudos and Accepted Solutions are Welcome
Highlighted

I don't use Tiles app, which is why I uninstalled it. It happens in various music player apps. 

Highlighted

Thank you. Just trying to get info so I can get this resolved. I'm still doing some research.

 

 

Penguin
Social Care Rockstar
Kudos and Accepted Solutions are Welcome
Highlighted

I attempted to listen to some music, and I was having the issue the other day. I tried force closing the Tile app, but that didn't help. I tried the next day and when the skipping started, I tried unplugging the charger to see if that worked. I think it did. I may have the same cables in both of the vehicles I use bluetooth audio mainly in, so I'll look into that.
Highlighted

It may not even be the cables, but the act of charging, period. I was playing music yesterday off the charger without issues. Obviously, that isn't a solution, but it is a workaround for me for now.

Highlighted

I would like to clarify that you're using TIDAL, @JLENTON?

 

@mlawrence1981, since you're saying it's happening with multiple apps, have you spoken with LG?

 

 

 


 


RedCruzr
Social Care 

Queen of Unlocks and Billing Questions. Samsung for Life!!
Kudos and Accepted Solutions are welcomed and appreciated.
Highlighted

No, the Tile App,

 

https://play.google.com/store/apps/details?id=com.thetileapp.tile&hl=en_US

 

but as I noted above, I was trying it the other day, and still had the issue, so I tried something else - just unplugging my charger. That has been working for now.

 

Highlighted

I'm not sure that we can help with it, even if it comes back. I recommend speaking with the manufacturer of the app, if you experience it again. 

 

 

 


 


RedCruzr
Social Care 

Queen of Unlocks and Billing Questions. Samsung for Life!!
Kudos and Accepted Solutions are welcomed and appreciated.
Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat