cancel
Showing results for 
Search instead for 
Did you mean: 

Need Adobe Flash for LG Optimus-S?

Journeyman

Need Adobe Flash for LG Optimus-S?

Got the new LG-Opt-S but it doesn't have Abode Flash.  Where can I get it?  It is not in the market an apk doesn't work.  When I go to a flash site I get the little blue "lego" icon.

Message was edited by: BKMOLLEN

18 REPLIES 18
Highlighted
Master

Re: Need Adobe Flash for LG Optimus-S?

Found this on google,

http://www.droid-life.com/2010/08/23/download-official-flash-10-1-v10-1-92-8-for-froyo-now/?utm_sour...)

which has another link,

Download: com.adobe.flashplayer-1.apk

but when it loads the next page, there's a timer in the lower right of the screen. They want you to look at their "premium" software for 30 seconds, and then the "regular download" button will appear.

Wizard

Re: Need Adobe Flash for LG Optimus-S?

tomdeaver, thanks for the try.  From what I have read, the flash player requires a 1ghz processor.  I downloaded the file you recommended, but it would not install on my Optimus.

Master

Re: Need Adobe Flash for LG Optimus-S?

It wont work, The Optimus' processor is not supported by Adobe, Installing it causes the browser to crash.

Journeyman

Re: Need Adobe Flash for LG Optimus-S?

@ tomdeaver: The apk will not work.

@ beliving:  I'ver read that just a 600 processor is needed and the Opt-S has that, according to LG.  I believe they even state that it is a dual core processor that is why it is runnning so fast vs. other 600s.

@Levi4u: Yep, found that out.

Right now the only option is Skyfire to play flash content on the web.  But what about other apps that require flash?

Sprint Product Ambassador

Re: Need Adobe Flash for LG Optimus-S?

Acutally it's not about clock speed but CPU instruction set -- the Optimus S has an ARM6 class CPU, while Adobe Flash 10.1 requires the ARM7 instruction set.

Product Ambassador, long time Sprint employee
Journeyman

Re: Need Adobe Flash for LG Optimus-S?

download Skyfire browser for android....works as flash through their servers

Journeyman

Re: Need Adobe Flash for LG Optimus-S?

I need to listen to local Fire/EMS feeds on www.radioreference.com and it requires flash. Will Skyfire fill the bill for this, do you think? I guess I would like to know before I go downloading anything. Just in case!

From the replies here so far I am grateful that my attempts at downloading Adobe 10 failed this morning!

Thanks!

Karen

Journeyman

Re: Need Adobe Flash for LG Optimus-S?

I don't know about that, but if you need to listen to fire/police/dispatchers, I do have a great recommendation.  Search the market for 'police scanner'.  i use the one by Tekno logic appz..  Been a great tool.  The demo is free and limited to 2 minutes of streaming (streams from the same places that site you linked uses, same feed), the paid is unlimited of course.  Give it a try.  Here's the WR code if ya have your phone handy you can just scan it and it'll take ya right to it in the market. (I have no affialiation with this app, lol).  There are a couple others now (it was the only one when I downloaded it, you can always compare and select the better of them. FWIW (I use it on my Evo) I did just install it on my Optimus S and it does work fine.

http://chart.apis.google.com/chart?chs=100x100&chld=

Not sure if that worked, http://chart.apis.google.com/chart?chs=100x100&chld=|0&cht=qr&chl=http%3A%2F%2Fmarket.android.com%2Fdetails%3Fid%3Dtest.stream.audio is the full link to the image to scan (cut/paste into your browser) or just navigate to:  http://market.android.com/details?id=test.stream.audio

The actual app is called Listen In (demo), though in your apps list it will be called Police Scanner, lol.. Dunno why that is...  Hope that helps!

MTXRooster

Journeyman

Re: Need Adobe Flash for LG Optimus-S?

Nope, I tried and got a "You need Flash" alert.  

Master

Re: Need Adobe Flash for LG Optimus-S?

Download "Scanner Radio" from the market, It streams from RadioReference.com, There is also "Scanner Buddy"

Journeyman

Re: Need Adobe Flash for LG Optimus-S?

When you said you tried to install Adobe earlier, did you simply launch an apk or was there more extensive editing/work involved?  Reason I ask is my Optimus S is completely stock.  I went to the market and downloaded/installed it, and it works perfectly fine.

Just to compare/help ya here's my Opty's stats:

model ls670

android version 2.2.1

kernel version 2.6.32.9

build number frg83

software version ls67-zv9

if yours aren't that (or newer?) do any/all updates and try it again.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat