cancel
Showing results for 
Search instead for 
Did you mean: 

Error when installing Stagefright update

Highlighted
Journeyman

Error when installing Stagefright update

HI ,

I have been getting an Error when installing the Stage fright update. I am not rooted and the phone is on stock Lollipop 5.0.2. Its very frustrating that the software patch is worse than the vulnerability itself. LG/Sprint any help would be appreciated! Thank you.

1 REPLY 1
Highlighted
GrandMaster

what error is it giving you? to be honest if you have TEP i would recommend just taking it into a repair store. they might have something in there to push it onto your phone instead of OTA

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat