cancel
Showing results for 
Search instead for 
Did you mean: 

wifi calling problems

Go to solution
Highlighted
Journeyman

wifi calling problems

I've had my new LG g3 vigor for over 2 weeks now n I've had no issues until today. Where I live we get no reception in our house so we went with this phone for the WiFi calling so we would b able to call n text on WiFi. When we got the phone the texting part would work but not the calling it said it was limited to unavailable in our area. We were still able to text thro the WiFi calling so we were fine with it. Well now today that has stopped working. There is nothing wrong with my internet it is still working on this phone n other devices in my house but all I keep getting is network error please try again when I try to use the WiFi calling. I have tried everything that has been posted in all the post about this n nothing has changed. I can't call sprint support due to no signal. But I need a fix n asap cuz I AM home alone with my 6 month baby majority of the time and I have no way of contacting anyone. Also I am basically paying for a phone I can not use at all. Can somebody help please?

2 REPLIES 2
Master

Re: wifi calling problems

rd45,

Thanks for reaching out to us to us. We apologize for any inconvenience this may have caused. Have you already tried updating the data profile on the device? Keep us updated. We're here to help.





- Ackeem
Sprint Social Care
Journeyman

Re: wifi calling problems

WiFi calling is pickier about network connections than web browsing, because if a few data packets get delayed a quarter of a second that hardly matters for web surfing but matters a lot for voice calling.  When WiFi calling on my phone stops working, the first thing I try is rebooting the phone.  Usually that solves the problem by getting me a better WiFi connection.  Theoretically just switching Airplane Mode off and on should also do that, but for some reason a full reboot works better for me than just going in and out of Airplane Mode, I dunno why.

If rebooting your phone doesn't solve the problem, ask your local networking geek to check whether your router lets TCP port 444 and UDP port 4500 through.  It uses TCP port 444 to register your location for 911 purposes, and UDP port 4500 for the actual calls.  You may also need to enable "VPN Passthrough" on your router, because under the hood it uses an IPSEC VPN tunnel.  The VPN encrypts your voice calls so people cannot eavesdrop; unless your home network is open (which I do not recommend) traffic on your home network already is encrypted, but of course Sprint wants to make sure your conversations are private when you connect to public WiFi at Starbucks or McDonald's or your hotel.

Note that nobody at Sprint tech support seems to know the above; it was worked out by some expert users who know how to use network analysis tools on their home routers.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat