cancel
Showing results for 
Search instead for 
Did you mean: 

LG G5 WIFI CALLING WON'T TURN ON - why?

Go to solution
Highlighted
Journeyman

LG G5 WIFI CALLING WON'T TURN ON - why?

My brand new LG G5 wifi calling slider won't turn on. When I try to turn on wifi calling, the screen just flickers and takes me back to the same screen.  All my other devices at my house have no problem using wifi calling.

Why won't the LG G5 wifi calling work?

Message was edited by: CaptainRD

Well WIFI Calling now turns on, but it still doesn't work, meaning I can't make calls with it. Every time I try to make a call using wifi calling it tries to connect via the regular cell tower route which makes no sense since I get zero reception.  Hope they fix this soon so I can start using my phone at home..

Message was edited by: CaptainRD UPDATE 5/5/2016.  It's a Cinco De Mayo miracle!  The wifi calling on my LG G5 now works.  I think it repaired itself when I selected "DeactivateWifi Calling Service" then enable it once again.  Whatever it was, it now works.  I am loving this LG G5 even more now.  Thanks everyone who made suggestions, but it if you are having this problem try deactivating it then enabling wifi calling once again while you have a strong signal to the network.  Cheers!

45 REPLIES 45
Highlighted
GrandMaster

good. i know there are issues with using GV or hangouts with wifi calling..wanted to rule that one out. the airave is a signal booster that runs off your home net..safe to say you dont have one around lol.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

I have the same issue, the phone seems like it turns on the WiFi calling and goes right back to off. I've been dealing with Sprint for the last month, calling, chatting and going to their store. They've tried a few things that didn't work and  after that, they keep telling me that I need a new phone. Since I don't  have insurance, they said to contact  LG. LG made me sent the phone to them to be repaired. So I was without a phone for almost two weeks. I got the phone back on Friday and the WiFi calling is still not working. I called LG and they said that the phone is working perfectly and is a problem with Sprint WiFi calling applications. It makes sense, since  they've made me test Facebook Messenger and other apps like this, which worked perfectly. Any suggestion on what to do?

Highlighted

Is wifi calling supposed to be able to work with the LG G5 in airplane mode?  Because when I attempt to make a call out, I get the following message: "Note: To make a call, turn Airplane mode off."

 

And when I try calling my phone (wifi calling on, airplane mode, wifi on), calls go directly to voice mail.

 

When I'm not in airplane mode, then calling works fine.  But then I can't tell whether the phone is using wifi calling or not.  I suspect it isn't since I can turn off wifi during the calls without a hiccup.

 

Vitals: I'm on V8 of the firmware with nougat.  I did a ##72786# to re-activate my phone.  I used to have problems just getting wifi calling to turn on, but that issue went away with one of the firmware updates.  I get two instances of the wifi-calling icon showing up on the status bar: one on the right side with it greyed out, and one on the left hand side with it not greyed out.

 

Thanks!

Highlighted

OK, I have more info.  Seems I'm getting an error when enabling wifi calling on my phone.  I get past the settings where it requests the address of my location for 911 purposes and get the following message: "Enablement Error: We are experiencing technical difficulties at this time enabling Wi-Fi Calling.  Please try again later". 

 

Somebody else was receiving this error as noted here: https://community.sprint.com/t5/forums/forumtopicprintpage/board-id/22220/message-id/75629

 

Here's the broader thread https://community.sprint.com/t5/Archives/WI-FI-calling-New-New-S7/m-p/234536#M75629  Apparently in that thread, the answer to that issue is that some setting needs to be set in some back office automation system at Sprint and I need to have Sprint tech do that for me.

Highlighted

Hey there! We would like to take a look into this. Can you please send us a private message? Just click on my name and then select “send a message".

 

Jeffrey

Sprint Social Care


Jeffrey
Sprint Social Care
Highlighted

FYI, Jeffrey got me sorted.  Turns out I needed to have the following capability turned off in order to make this work: "Call Block Selected Numbers".

 

In theory, the de-activation/activation process on the phone would turn this capability off: the 1st pane of the "Welcome to Wi-Fi Calling" process on my phone says, "In order to enable Wi-Fi Calls, the following service(s) will be disabled once this service is enabled: ".

 

But apparently that wasn't happening.  So Jeffrey disabled that for me and I was good to go from there.  By the way, I think you can call into Sprint as well to disable this capability.  I previously looked into turning it off using the Sprint Zone app, but it seemed like the enable/disable button for that capability had other things bundled with it that I didn't want to disable (cellular call detail iirc).

View solution in original post

Highlighted

That's very good info @drjichard and I had forgotten that myself.  That same little toggle can also affect people having issues syncing Google Voice to their Sprint acct.  I believe you're correct, that you cannot turn off the block through the Zone app but you can through your My Sprint acct on the wired site.  It's in My Sprint: My Preferences: Limits and Permissions.  

 


SeaWolf
Sprint Community Manager & Customer Advocate
Captain of the Vicious Cream-puff
I encourage you to post your questions on the community, give Kudos when earned and always mark the correct answer as "Accepted Solution".


Highlighted

Well, my friend, you should let everyone hear your opinions, because your suggestion worked like a miracle on my LgG5. logged the code and my problems cleared up, wifi calling on, proximity sensor works now too.   I wear a hearing aid, it also cleared up the interference I was getting.  Thanks for your opinion!

Highlighted

Worked great, Thanks

Highlighted

##72786# worked for. on your dialer pad.
Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat