cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble switching between wi-fi and 3G

Highlighted
Journeyman

Trouble switching between wi-fi and 3G

Lately I have noticed that when I am using wi-fi at my office or at my work, when I leave the area my optimus S is not reverting to 3G. Any thoughts on why it is doing this and how can I toggle between the two?

Tags (1)
3 REPLIES 3

Trouble switching between wi-fi and 3G

The phone should revert to 3g on its own when not in a wifi spot. Have you tried going to the home screen, tap menu, tap settings, select wireless and networks and uncheck WIFI? This will help improve battery life on the device as well. I'm still concerned that it is not toggling back on its own. Have you tried turning the phone off and taking the battery out for a couple of minute?

Please let me know if these options do no resolve the issue

Misty

Technical support

Journeyman

Trouble switching between wi-fi and 3G

I have tried doing everything above, including turning off the wi-fi when I am not needing it. The only way it will go back to 3G is if I turn the phone off, then back on. It had been working as of two days ago.I have not received the latest update of 3/15/2011.

Wizard

Trouble switching between wi-fi and 3G

Take the device into the store and have a tech look at the device. It could be that the device might have a software problem that a hard reset can fix. If that do a hard reset, the store can backup your phone numbers.

Did this help? If so please rate this post and mark your post as answered so others can refer to it quickly for solutions.

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat