cancel
Showing results for 
Search instead for 
Did you mean: 

v60 behaves oddly sometimes when using Sprint tower

Highlighted
Journeyman

v60 behaves oddly sometimes when using Sprint tower

I've observed the following behavior on my v60 when in a place that has no T-Mobile coverage and is forced to connect to certain Sprint bands (seems to often involved 800 MHz).

 

1.) The phone connects to LTE.
2.) The phone *briefly* displays the VoLTE icon, but it almost immediately disappears as if the connection has failed.

3.) The LTE indicator switches to R, indicating roaming.

4.) The radio completely resets, and begins searching anew for a network. (A particularly obnoxious side effect is that this cause to Android Auto to disconnect/reconnect as well)

 

When the phone *does* behave well on Sprint 1900, I note that it doesn't attempt to connect to VoLTE. I suspect that it's not supposed to use VoLTE on a Sprint tower and that's the problem?

I had a call with Tech Support about a month ago, and resetting the profile/data settings is not a fix. 


Thankfully, coverage is fine at home on the T-Mobile network. But having the radio reset twice per minute when in marginal coverage is very annoying, especially when it messes with Android Auto navigation.

86 REPLIES 86
Highlighted

Everyone always says that but why is that one of the first things they tell you to check if you are having data problems. 

 

Also I think it is a tower issue not the phone. They recently turned on n41 in my area and around that time is when I stopped having the issues. I'm not close enough to access it but it's seems to have fixed the issue with VoLTE on Sprint bands.

Highlighted

Perhaps this will be a helpful clarifying question:

 

What is the CORRECT behavior of a 5G device when it must use a Sprint tower? Should the phone indicate "Roaming" or not?

 

The reason why I ask is that, this morning, after I drove out of T-Mobile coverage, I was connected to Sprint as roaming for a few minutes. When in this mode, the phone only connected to LTE and didn't simultaneously connect to 1X. It didn't attempt VoLTE and the connection was usable.

 

After a few minutes the Roaming flag to LTE, it started trying VoLTE, and the radio started cycling.  

Highlighted

Hey! Sprint devices may roam in certain areas. This is by design and is a result of updated acquisition files being pushed to devices to prefer LTE roaming over Sprint 3G. Sprint does not charge customers for Domestic roaming voice, data or SMS usage.

Highlighted

Are you still encountering this issue? 

Highlighted

Perhaps I wasn't clear enough. I'm talking about my Sprint phone (which prefers T-Mobile towers) connecting to Sprint towers.

 

Should the phone display roaming or not?

 

My phone is stable when it showed as roaming in such circumstances. It is not stable when it thinks it's not roaming and attempts VoLTE.

Highlighted

Can you send me a private message? 

Highlighted

forgot to mention i received some small update the other night.  currently on V600TM10w with the Sept 1st security patch..oddly enough it didnt do the usual and say what the actual update was at the end or after restarting.

 

Kernel- 4.19.81

Build QKQ1.191222.002

 

still zero idea what it could have been though..

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

I don't know if this is available for your plan/area but this was just released nationwide today.

 

https://www.sprint.com/en/support/solutions/device/t-mobile-network-experience.html

 

You will be changed over completely to the T-Mobile network with a T-Mobile SIM card but will still be billed through the Sprint billing system.

Highlighted
Journeyman

Update: I've spent yet more hours and days wasted, including replacing my SIM card with another Sprint SIM card as a part of "troubleshooting."

A network ticket was submitted, so we will see. The Sprint towers across the border in Ohio stopped misbehaving with my phone, so we will see with that also. (The difference in behavior is that my phone stopped making a 1x CDMA connection as a fallback from the LTE connection. VoLTE worked fine under those condtions.)

Of course, I'm still frustrated that, after having given exact and correct data repeatedly since May that we are in October and nobody has admitted what the problem is.

Highlighted
GrandMaster

a lot of it might be the back and forth needed now (Sprint needing to relay to TMO about network issues etc and then back again)

 

im still not running into this..however i have 5G in my area which until they finish out their network upgrades i have switched back to regular 4G LTE....which on the plus side im now pulling in anywhere between mid 60s up to my fastest so far of 136 down..

 

we wont talk about the 5G results lol.

 

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted

Have you had to use Sprint towers? If so, what behavior?

Highlighted
GrandMaster

my closest towers are Sprint..i know most devices now are pushing towards the TMO side..on average my usual Sprint towers kicked me out speed wise around 30-maybe 50ish down...i think they made the Sprint phones push harder for the TMO towers than the Sprint towers..so far it hasnt affected me...knock on wood...and this is with me being at my signal killing shop/warehouse

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat