cancel
Showing results for 
Search instead for 
Did you mean: 

v60 behaves oddly sometimes when using Sprint tower

Highlighted
Journeyman

v60 behaves oddly sometimes when using Sprint tower

I've observed the following behavior on my v60 when in a place that has no T-Mobile coverage and is forced to connect to certain Sprint bands (seems to often involved 800 MHz).

 

1.) The phone connects to LTE.
2.) The phone *briefly* displays the VoLTE icon, but it almost immediately disappears as if the connection has failed.

3.) The LTE indicator switches to R, indicating roaming.

4.) The radio completely resets, and begins searching anew for a network. (A particularly obnoxious side effect is that this cause to Android Auto to disconnect/reconnect as well)

 

When the phone *does* behave well on Sprint 1900, I note that it doesn't attempt to connect to VoLTE. I suspect that it's not supposed to use VoLTE on a Sprint tower and that's the problem?

I had a call with Tech Support about a month ago, and resetting the profile/data settings is not a fix. 


Thankfully, coverage is fine at home on the T-Mobile network. But having the radio reset twice per minute when in marginal coverage is very annoying, especially when it messes with Android Auto navigation.

59 REPLIES 59
Highlighted

Along those lines, I'd add that the v60 on Sprint is actually the T-Mobile model running T-Mobile software updates. The only difference is the SIM card.

Highlighted
GrandMaster

correct. only part i am not fully sure of is when it gets an update will it be the variant for a Spint version or the TMO version?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted

Updates are model specific. As such, there is no actual Sprint version with regard to the software. 

Highlighted
Journeyman

I'd like to point out that I just drove home from a place with no T-Mobile coverage.

There is T-Mobile 5G in my bedroom.

My phone is still cycling through Sprint signal, continuously resetting the radio.

 

This behavior is unacceptable. *Especially* as it causes Android Auto to disconnect/reconnect.

Open a ticket. GET THIS FIXED. This behavior is inexcusable.

 

Now off to reboot my phone so it works...

Highlighted

Hey, let's take a look at what's going on. I would like to check the coverage in that area. I'll send you a PM. 

S.R
Highlighted

a few pages here so didnt go back and look..but did you already take it into a repair store to have them give it a once over?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

So just today I was in my "low coverage area" and saw my V60 go to roaming (according to SignalCheck Sprint Band 26) and when I came back out of that area it went straight back onto TMobile band 66. I do have 5G turned off due to poor upload speeds in my area making it basically useless but it didn't present this behavior like it used to. All of this comes at the same time that T-Mobile users are reporting being able to use Sprint bands all over the country.

Highlighted

Seems I just didn't stay in their long enough it is doing it again today

Highlighted
GrandMaster

i can still say i have yet to run into this...but then again im usually in decent enough coverage areas or have wifi/WFC to cover me.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

The problem is still presenting here as well.

 

Twice reps here (in private message) have pointed to an "outage" in my area that is causing the behavior and given me two different dates that have come and gone without resolution.

Highlighted

since were able to flip flop between TMO towers and Sprint towers..the problem is going to be if a problem pops up with a TMO tower...they cant just up and fire in a ticket or any of the usual stuff..they must contact TMO and then wait to hear back from them on any tower info good or bad..

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted

The problem ISN'T with a T-Mobile tower.

THERE ARE NO T-MOBILE TOWERS where the problem presents.

The problem presents when the phone has to play nice with Sprint.

Also, having watched this phone for months now, it does NOT flip between T-Mobile and Sprint. It gives up on T-Mobile, switches to Sprint, loses its mind, and sometimes forgets to even look for T-Mobile.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat