cancel
Showing results for 
Search instead for 
Did you mean: 

Receiving Blank Texts

Journeyman

Receiving Blank Texts

I have constantly been getting blank texts from one of my contacts. I have an LG Rumor Touch and I have tried updating the firmware and deleting the contact and all of their messages to see if that helps. It works okay for sometime but the problem reoccurs whenever they send me a threaded message. They have an iphone 3, so I think that might be the issue, but then again I cannot be to sure as I am not very techonologically savvy. Why do I keep getting these texts with no content? And why only with this one person?

4 REPLIES
Master

Re: Receiving Blank Texts

With problem only happening with one sender It sounds like the problem is on that side.   Do you know what carrier the other person is using?  Can you recieve threaded messages from other senders ?  Can you recieve from othe IPhone users on that service?

Journeyman

Re: Receiving Blank Texts

I believe they have AT&T.Other people can send me threaded messages just fine. I've asked them to send it again to see if its just a random occurance but it still happens. I was reading through other forums and it said that maybe its due to special characters or keystrokes that only iphones and ipads can read. Could this be the problem?

Highlighted
Journeyman

Re: Receiving Blank Texts

I have noticed that this happens when an extended ascii character is included in the text (some spanish characters). My wife has a LG Remarq and she is receiving multiple empty texts all the time from contacts who write in spanish, also I tested it from my phone. I tried to update the firmware but there is not any. Looks like this is a bug with some phones. I have an EVO 3D and we are both with Sprint using native messaging application.

Journeyman

Re: Receiving Blank Texts

Thank you for your input. I think there is a glitch with the phone I have (acutally it seems to be a problem with all LG phones I have tried). I checked old messages and realized that I would recieve text messages only the special character would be substituted with a "?". The problem with reading accent marks began sometime in April so it seems it just has to do with the phone and maybe the software in it as it worked fine prior. I tried sending words with accent marks to another phone (Samsung) and it would read the accent marks just fine. The only resolution to this issue that I can think of is to ask the sender not to include accent marks, or to replace the phone with any other than of LG make. I hope this might help anyone who may encounter similar situations.

Community News

Community News

Find out whats happening on the bridge, we'll share new features and fun on the community as well as exciting news from the mothership...read more.