cancel
Showing results for 
Search instead for 
Did you mean: 

Connection problems and lack of signal issues

Journeyman

Connection problems and lack of signal issues

Okay I am completely frustrated and have been for about two weeks now & considering switching to another company! I have been fighting with my sierra wireless card along with "trying" to gain some insight from tech support on the issues that I am having... Has anyone else had connection issues and signal loss over the past couple of weeks?? My wireless card gives at least three errors before it decides to connect and I never have signal anywhere. I never had any issues before. I had to replace my wireless card and since then I have had NOTHING but problems...Any insight on this issue?

9 REPLIES

Re: Connection problems and lack of signal issues

Sounds to me like a bad card. I would recommend having it tested and possibly replaced. If your issues started right after you replaced the device, it seems logical that it is a hardware issue with that particular one. As for changing providers, that would fix the issue but not because of the provider change, it would be fixed simply because you aren't using that exact card, you would be using another one.

Highlighted
Journeyman

Re: Connection problems and lack of signal issues

I have had the same problems..over the past six weeks I can rarely connect with the card..however sprint says my usage tripled and I got a nice 200 charge over my normal bill.  If it connects it will not stay connected and consistently drops the signal.  I have been looking at different carriers all night.  I am convinced something has changed as my cell phone also no longer will work in the house.

Journeyman

Re: Connection problems and lack of signal issues

oh i know...my air card doesnt work at all in the house anymore..and my phone has been dropping calls bad lately as well. I have been through two new cards that they claimed were "defective"...I really have no clue. I am seriously considering Verizon

Sprint Product Ambassador

Re: Connection problems and lack of signal issues

If multiple devices are getting poor signal in your location, where you used to have good signal, it's quite possible there's a network / tower problem.

Before you switch, give Customer Service a call and ask them to have a network ticket opened up to investigate why you are getting poor signal at your location.

Sorry for the problems!

Will

Journeyman

Re: Connection problems and lack of signal issues

I did contact customer service and basically got nowhere.  I received one line responses which did not answer my question or address the problems with signal..just send the money

Journeyman

Re: Connection problems and lack of signal issues

I am having a similar problem. In the past few weeks my internet conection has slowed to a snails pace and calls are now not ringing in but going to voice mail. The sprint cs tells me I must have changed some settings that are causing the problem. It took this page about a 110 sec to load.

Makes me think that once you are well into the contract and cant get out your bandwidth is reduced so they can sell it to new customers

Good thing they will sell me a new 4g device that is not supported in this market. Seems like the sprint premire $150 discount was offered about the same time my bandwidth was reduced, go figure

Journeyman

Re: Connection problems and lack of signal issues

I really got no answers other than I was told I was roaming at my home address on the broadband card and I now owed them over 300.00 for a card I don't hardly use because it won't hold a signal.   I have been out of contract for some time and switched to Verizon.   Two weeks and no satisfaction.  They tried to sell me the 4g...not in my area.   No explaination for the dropped calls lack of signal....must be some change on my part...yep  I moved my house over a few yards...I'm done with them

Journeyman

Re: Connection problems and lack of signal issues

Mid - March 2010 - purchased mifi card - no signal - returned unit to store per sprint

End March 2010 - 2nd mifi card - no signal - returned unit to store per sprint - was recomended Overdrive

April 2010 - 1st Overdrive - keeps dropping signal - gets HOT - returned to store per sprint

Mid - April 2010 - 2nd Overdrive - same as above

End April 2010 - 3rd Overdrive - same as above

NOW it's November 2010 - STILL SAME ISSUES on my 5th OVERDRIVE!!

TODAY Nov. 4, 2010 - Now my Overdrive says 4G - we do NOT even have 4g in our area - and it will not change to 3G....ANY SUGGESTIONS???

Journeyman

Connection problems and lack of signal issues

OMG! Iam having the same dam issues!!!  I purchased mines almost a month ago and it worked fine; 100% signal, excellent speed!  After 4 weeks, all of a sudden, the signal has become weak and now a new problem... my battery shows TOO WARM TO CHARGE on my Overdrive sierra! argh!  So my internet is slow, my u-tube is downloading slow, at times either my desktop or laptop will freeze and I just want to yell at someone!  I've been on the phone with Sprint one too many times, talking to someone from INDIA!!! Now I know they've outsourced! and getting transferred to the wrong dept, etc.  I am regretting coming to this company and I'd leave in a heartbeat if I didn't have a dam contract!  So you guys are not alone!!!

Dan

Community News

Community News

Find out whats happening on the bridge, we'll share new features and fun on the community as well as exciting news from the mothership...read more.