cancel
Showing results for 
Search instead for 
Did you mean: 

Magic box constantly reboots

Highlighted
Journeyman

Magic box constantly reboots

For at least the last week I've noticed my magic box reboots alot.  It may reboot maybe 10 times a day.  Wondering whats going on with it.  Does it still work now with the t-mobile merge?

13 REPLIES 13
Highlighted
Sprint Social Care

Yes It should be working normal. Has it been damaged in any way, fall. water damage? 

Highlighted

Nope.  Just been sitting on the dresser in front of the window forever.   basically use it as my clock.  If I ever get rid of it, going to have to buy a clock. 

 

What seems to be strange is that it completely powers down.  Then it restarts.  Just now did it cause I was looking for the time, lol.

Highlighted

20200929_154226.jpg

I'm thinking possibly because my signal is so bad here maybe its confused.  I had to put an LTE antenna on the roof for my inseego 8000.

Highlighted

Too bad it doesn't have ability for external antenna.  I could help its lot in life.  Lol.

Highlighted
Sprint Social Care

The Magic-box actually isn't compatible with the T-mobile network but the fact that it keeps shutting down is weird. Have you tried the good 'ole unplug for a bit and then boot it back up? 

Highlighted

Yup.  I thought maybe it had power problems.   Thats why I unplugged it.  Thought something might be wrong with the socket.  Nope no problem there.  So, yeah in the process of checking that, I did unplug, plug back in.

Highlighted

I've had it for a long time now.  Gee, can't even remember how long ago.  At least a year. 

Highlighted

Let me check the coverage in your area. I'll send you a DM. 

S.R
Highlighted
Journeyman

I've tried to reply to the DM but its giving me trouble.  Said invalid links, removed google map links, and then I reached the limit of replies. Try later. so... will do later i guess.  Way to go Sprint, lol.

Highlighted
Journeyman

I will DM the exact location as soon as it let's me.

 

I've tried the MB in all locations N,E,W, &S.  Upper and lower floors.  Even dragged it into the attic. Poor signal in every location, so it's in the bedroom where we use our phones the most.  And its a nice clock as I mentioned before, lol.
 
Our Inseego 8000 is connected to an omni directional dual antenna 13' above the roof, so about 43' high.  The trees are about 50'.  it's been having a better connection, but sometimes still struggles.  I was having really bad, no connections all through July, August, September, and into October.  I suspect it's better now because the leaves are down now.  it was good though, through to July, which is strange.  I put up the antenna by the end of September. Was really wishing to switch to Verizon. (In phone contract for 6 more months.)
 
Including a complaint pic on the MB:

20201112_205328.jpg

Here's a pic of the trees:

20201112_210009.jpg

Had to add a TV antenna to the mast recently as well. The pictures in the post of the mast is without the TV antenna.   It's about 3' lower than the LTE antenna which is at the top of the mast.
 
Anyway, the MB just recently started that reboot thing.  About a week ago.  Its random time space.  Sometimes within minutes to hours between self reboots.
 
Wish the MB had ability to connect external antenna.  Still waiting for Comcast to fix the cable to our street.  Its been about 8 years.  So, this is my only data connection.
 
Thanks for looking into it.  This isn't the first time though, this has been on going for a long time, hence the MB.

Highlighted
Journeyman

I think it stopped rebooting.  I'll post back if it starts up again, or if I was wrong.  Did you guys send a signal to it or something?

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat