cancel
Showing results for 
Search instead for 
Did you mean: 

Motorola Photon Q 4G LTE not able to connect to computer???

SOLVED
Highlighted
Journeyman

Re: Motorola Photon Q 4G LTE not able to connect to computer???

Finally figured it out, and it was based on halcyoncmdr123's suggestion in part, the USB debugging was no enabled but I did enable it, and restarted the phone, then disabled it and once I did that connecting via MTP or Mass Storage finally triggered the PC to see the phone as a media device allowing me to transfer files directly from the computer to the phone! Not exactly sure why it worked but that's my solution. At least for now, I want to thank halcyoncmdr123 for making the suggestion!

Journeyman

Re: Motorola Photon Q 4G LTE not able to connect to computer???

All I know is, I could connect the phone to the computer I think once or twice, after that, I plug it in and it starts charging immediately, which is fine. I want it to charge, but my system doesn't see the phone connected as a hard drive or other type of device. I thought uninstalling the software and reinstalling it might set it up to redetect it but it doesn't work. As for transfering data via wifi, I am using a destop computer, no WiFi connection only ethernet so I don't have that option. It's very frustrating why it won't let me trigger the option so the computer will see it as a connected device. Also this is something else I found that I don't know if it is typical or usual, but if I shut the phone off. Hit the power button and shut it completely off, then connect it to the MicroUSB cable the phone starts up, it boots and goes into it's standby mode. Is this normal? I have never owned a motorola device before and I'm seriously regretting getting this, but I wanted the LTE speed, and I really REALLY prefer a slider phone as I have too much difficulty trying to use the touch screen to type/text or on the web. So this was my only choice unless I drop Sprint altogether and go with another provider. What am I going to do????????

Thanks in advance for helping or any advice you can offer. 

Re: Motorola Photon Q 4G LTE not able to connect to computer???

I've never seen this and can't reproduce it on another Photon Q here in the store.

I would double check that you have the developer mode options disabled in the device settings, these can potentially cause weird connectivity issues since they are meant for software development, not every day use. The retail stores need to asjust these settings when transferring contacts from an old phone, so it may be that they forgot to turn the settings off, or possibly missed one of them when turning them off.

The Motorola software is not required for a simple USB data transfer, almost every android device uses the built in USB Mass Storage windows drivers, or the standard MTP protocol drivers (Phones running Ice Cream Sandwich+), including the Photon Q.

Wizard

Re: Motorola Photon Q 4G LTE not able to connect to computer???

Not a fix for your issue, but for now if you want I could send you Wifi File Explorer so you can transfer files over wifi -- until you get the issue figure out.

Journeyman

Motorola Photon Q 4G LTE not able to connect to computer???

Does anyone know why my Photon Q 4G LTE is failing to connect to my computer in Mass Storage or even MTP mode???? I plug it in and it goes into Charge Only mode, but if I try to change it to either Mass Storage or Media Device (MTP) mode it won't work. It just sits there and when I change screens and go back to the the mode change screen its back to Charge Only again! I want to transfer images and some music to the device but it will not let me do so. My computer has Windows 7 Home Premium 64bit version installed with all the latest updates (including optional ones) I've tried uninstalling and reinstalling the Motorola Device Manager software multiple times but all it does it CHARGE ONLY! This is the 2nd significant issue with a Sprint phone and I'm starting to regret moving from my old Samsung Epic 4G slider to this phone. Is there ANY solution to this issue? It's very disappointing to spend the money I did to upgrade to this device and have it not perform like it should and keep running into these issues. Please Help!