cancel
Showing results for 
Search instead for 
Did you mean: 

Motorola Photon Q 4G has a glitch....

Go to solution
Highlighted
Journeyman

Motorola Photon Q 4G has a glitch....

Anyone have issues with the Motorola Photon Q 4G not being able to send or receive pictures through a text message?

55 REPLIES 55
Highlighted
Journeyman

Just did the recent update for the Photon Q....currently cannot tell if it fixed all those error codes we have been experiencing in the past, but i can tell you something else....Sprints 4G LTE is blazing fast....i am here in Venice, CA and after the update my phone connected with the LTE service immediately....woohoo.! Finally!

Highlighted
Journeyman

just did a speed test.... dowloading at 20995kbps (21 Mbps) and uploading at 9995kbps (10 Mbps)

Highlighted
Journeyman

Happy you guys are enjoying 4G speeds! Please let us know if the recent software update fixed the error.

*Mark

Highlighted
Journeyman

After the update, I can't send ANY text messages!  I checked the data profile and the username looks good though.

Highlighted
Master

Try making a phone call and then try sending a text message   Text messagaes do not use the data line but the voice side.

Highlighted
Journeyman

Making a phone call, I now get "Error number 16, Switch 162"

Highlighted
Journeyman

I stayed on the line after the Error 16 message, it had me enter my number, then transferred me to a sprint rep.  They asked me some verification info and then were able to fix my line so that calls went through again.

Highlighted
Journeyman

is anyone noticing decreased battery life since the update? i feel like my battery discharged quite a bit faster since i updated this morning. but i will let it settle in and see how it goes tomorrow. otherwise i haven't seen any difference, as everything worked for me before. haven't seen the registration errors today tho.

Highlighted
Journeyman

I too an having the issue where I can not send texts after the Motorola Photon Q Software update? The username is also correct (it only has one '.com' in it). Any thoughts would be appreciated.

Highlighted
Journeyman

Are you unable to make calls as well? If so, try making a call, and let it connect you to support, and they resolve the issue and everything should work agai. I hope that helps, other than that, I'm not sure.

Highlighted
Journeyman

Well, it seems that these are definately two separate issues.  My username is fixed after the update, but I still continue to get the VSNCP Registration Response Error.  VSNCP Error 5:P-GW Reject.  I don't know why, but it randomly pops up.  So far it doesn't appear to affect anything and I can swipe it off the notifications bar to remove it.  Just wish I knew what it was.

Highlighted
Journeyman

Ah ok, dang. I haven't seen the error since the update, but will keep you posted if it does pop up again.

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat