cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi unable to connect

Journeyman

Wi-Fi unable to connect

I used the Moto software to back  up my phone yesterday, and since then it won't connect to wi-fi.  It  finds the signal, starts looking for an IP address, then stips the  process.  I've tried to turn off 3G and 4G, together and in  combinations, updated PRL and profile, but to no avail.  Even rebooted  the router to make sure something wasn't wrong with it and other devices  in the house are working just fine.  Not sure if this has anything to  do with the backup, but it's a problem I've never had before. 

Can anyone give me some ideas on how to deal with this?

1 REPLY 1
Highlighted
Journeyman

Re: Wi-Fi unable to connect

  Hey. Here's what worked for me. On your pho go into menu>settings>wireless and networks>wifi settings. Press the menu button and go to advanced settings. Check "use static ip". Go to your pc that is connected wirelessly to your router. Get your ipconfig settings.(start>type cmd in search, right-click "run as admin", then type "ipconfig /all") Once you see your ip address (ex. 192.168.1.102) input that into your phone increasing the last digit by 2-3 (ex. 192.168.1.103 or 192.168.1.104). Do that to make sure you don't use an ip address that something else in your house is using.  Then copy your gateway, subnet mask, dns 1 and dns 2 numbers exactly as written. When done back out and try to connect to your router. Hope this helps!

Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat