cancel
Showing results for 
Search instead for 
Did you mean: 

Photon Q usb mode and 4g problems.

Journeyman

Photon Q usb mode and 4g problems.

Ok, just want to start off and say I'm new to the forums and new to sprint, I love this phone except I really need help with two issues,

First. my phone is stuck in the "charge only" USB mode.  I can change it in the settings, but when I back out of the USB settings screen, it reverts back to charge only.  has anyone heard of this happening?

And secondly, When I am in downtown Minneapolis, i should be able to connect to 4g.  I have a friend with a Samsung on sprint that will be connected to 4g and I am not.  when I look at my 4g settings. it says "network provider unavailable, and IP address as 0.0.0.0.  Is there something I'm missing?

Any help would be much appreciated!

Thanks

4 REPLIES
Journeyman

Re: Photon Q usb mode and 4g problems.

I am also having this issue.

I just bought and updated the Photon Q 4G LTE..  same error...  no 4G Provider, IP: 0.0.0.0...  I live in the 4G LYE coverage area (yes, LTE and not just 4G.

This worries me because I also just bought the EVO 4G LTE which is only 4G LTE and it had better work!

Journeyman

Re: Photon Q usb mode and 4g problems.

I live in downtown ST. Paul and I was wondering the same thing, so I called in...... Turns out that our 4g LTE phones can't connect to normal 4g networks and we have to wait until the 4g LTE network comes to our area before we can utilize the 4g speeds. until then we're stuck with 3g

Journeyman

Re: Photon Q usb mode and 4g problems.

Same thing is happening to me. I am unable to move files from my phone to my pc. I used to be able but now I am "stuck" in the charge only mode.

Journeyman

Re: Photon Q usb mode and 4g problems.

I'm not sure if you have resolved your issues yet, but I wanted to share what worked for my wife's Photon Q...

Here's a fix for the USB issue that worked for me: Re: Motorola Photon Q 4G LTE not able to connect to computer???

We also live in MN, and recently took a trip to Breezy Point, which has 4G.  My Evo 4G LTE was rockin' 4G the whole time, while my wife's device would lose its connection altogether when it would go to sleep. No 3G, no 4G and the phone bars were gray instead of blue. In order to get it back, I toggled Airplane mode on and off (thereby turning the radios off and then on again). Once I did that, it would find a 4G signal, and she was working again...until she let it go back to sleep. It was quite frustrating in that regard. Sadly, I do not have a permanent fix.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:30 AM CT - 5:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat