cancel
Showing results for 
Search instead for 
Did you mean: 

3G connected but No data service (50111)

Highlighted
Journeyman

3G connected but No data service (50111)

Hi, I have a two week old EVO LTE. I have no data connection today. It says my 3G is connected and shows the little animation in the tool bar, but nothing works. I'm receiving texts hours late or not at all. I get about half my phone calls. This is all since this morning and I'm not sure why. Home zip is 50111 work is 50398. Not having an luck at either. It's quite frustrating!! Any ideas?

3 REPLIES 3
Journeyman

Re: 3G connected but No data service (50111)

I'm having the same problem today in zip 50322.  Seemed to start about 2 hours ago.  I have an iphone 4S, so it sounds like it's an issue with the Sprint data network.

Journeyman

Re: 3G connected but No data service (50111)

Same issue here in DC, zip 20005. Really wish Sprint would answer someone...or I can keep bashing them on Twitter. Their choice.

Master

Re: 3G connected but No data service (50111)

DcSprintProblems. I apologize for the issue. I checked your coverage area with the zip code that you’ve provide and there are reported  EVDO-Data and cell site outages, engineers have been notified and are working to restore the service.

EVDO Connection  9151482         ETR - 06/20/2012 16:24:38 CST

Single Cell site       9186353        ETR - 06/22/2012 11:24:09 CST

Abe 

Community News

This is a PUBLIC ARCHIVE board, all artciles are read only.

Please click here to search the Active Community.