cancel
Showing results for 
Search instead for 
Did you mean: 

4G stopped working 2 weeks ago

Highlighted
Journeyman

4G stopped working 2 weeks ago

I've been using a EVO 3D here in Las Vegas, NV, 89113 since the summer of 2011 and the 4G has been working fine the whole time. About 2 weeks ago the 4G stopped working. It starts off by scanning, connecting to Sprint, obtaining IP address and thens turns off only to start the whole process over again ad infinitum until my phone dies. I've updated the PRL and Profile with no effect at all. Please Help!!!

3 REPLIES 3
Journeyman

Re: 4G stopped working 2 weeks ago

This happen to me as welll 3 weeks ago, to resolve this issue. You have to call and customer support and bug them.
Keep calling them, or you can call your local sprint repair store and asked them if this is a known issue.

Journeyman

Re: 4G stopped working 2 weeks ago

I'm having the same issue.  The 4G worked for about 5 months after I got the phone, then started having the exact problems you have.  I did a hard reset and that fixed it, but only for about a week.  Back to having problems now.  Have you found a solution?

Journeyman

Re: 4G stopped working 2 weeks ago

I went to the Sprint store and their diagnostic said it was a software glitch and did the hard reset. It only lasted a week for me as well and right back to the same thing. Rather than do the hard reset again and go through all that, I'm going to wait for the Ice Cream Sandwich update to see if that cures the software glitch. So send out the ICS update already Sprint!!!

Community News

This is a PUBLIC ARCHIVE board, all artciles are read only.

Please click here to search the Active Community.