cancel
Showing results for 
Search instead for 
Did you mean: 

Has anyone else lost signal in Port Deposit Maryland?

Go to solution
Highlighted
Journeyman

Has anyone else lost signal in Port Deposit Maryland?

We have had good signal strength every since we started using Sprint and Boost Mobile (over a year). However starting on Sunday May 29, 2011 our signal has disappeared and we are now roaming (with no bars). This signal loss has effected a 2 mile radius from my home. I have spoken to someone in my neighborhood who has boost and they have also lost signal. Text messages show up on time or a day later, phone calls are dropped every time, provided they even come in. Sometimes we just get a voice mail, but the phone never rang. We have called support but the people on the phone are just not understanding the problem. They have had us reset the phones, enter codes to make sure our MSID, and have even suggested we get a signal booster. The problem is not my phone because it works just fine elsewhere and a signal booster will not help me when I am outside or down the street at my neighbors house, or when my kids are trying to call and check in, BTW my sprint family locator does not work either. We are also being told that maybe a technician bumped the antenna and that little shift can do this.... please come on????

I hope someone can give us a straight answer.

Thanks,
~Craig

1 ACCEPTED SOLUTION
5 REPLIES 5

Re: Has anyone else lost signal in Port Deposit Maryland?

Sorry to hear about your signal loss in Port Deposit, MD. I looked in out network outage board and I don't see any reported outages at this time. If this is continuing, you may need to call technical support at 1-888-211-4727 or else *2 to report this so that we can create a ticket or at least get this reported in.

Thanks,

Ray.

Journeyman

Has anyone else lost signal in Port Deposit Maryland?

A Sprint Service Tech did just call me back and checked the TAR?? or something for the tower in that area and they did indeed find an error. I have a service ticket number and the lady said that it will be fixed within 72 hours.

FYI.. for anyone else out there not get answers... Just keep calling and calling and calling, eventually someone will figure it out. A squeaky wheel does get greased!

Journeyman

Re: Has anyone else lost signal in Port Deposit Maryland?

UPDATE - It is now past 72 hours... have not received any phone calls from sprint. I called service and was told that supervisor will return my call today or tomorrow. Why can I not get a straight answer???

Re: Has anyone else lost signal in Port Deposit Maryland?

I am so sorry that no one has called you yet, but I did look into the network outage board and it does show 2 cell site outages, Service ticket 7466889 and Service ticket 7432909. We are aware of this outage and out technicians are working hard to get this issue resolved as soon as possible. No ETR.

Thanks,

Ray

Journeyman

Re: Has anyone else lost signal in Port Deposit Maryland?

Thank you very much looking into this....

~Craig

Community News

This is a PUBLIC ARCHIVE board, all artciles are read only.

Please click here to search the Active Community.