cancel
Showing results for 
Search instead for 
Did you mean: 

UPDATED TODAY: Sprint network fails again. Huge number of customers effected. Major disappointment: outages in Voice, 4G and now even 3G! Many cities including Dallas Fort Worth Austin Houston San Antonio...

Highlighted
Patron

UPDATED TODAY: Sprint network fails again. Huge number of customers effected. Major disappointment: outages in Voice, 4G and now even 3G! Many cities including Dallas Fort Worth Austin Houston San Antonio...

Sprint having a major 4G & 3G slow down/outage in Dallas areas?

So ever since 30th of October2010, the Sprint network in Dallas and north Dallas has been slowed down to a crawl. My friends and I have called Sprint many times and spent so many hours on the phone with the Advanced Tech Support teams, engineers, supervisers, etc. The problem continues to be extremely slow download and upload speeds with extremely high latency. At the same locations where we used to get 3-7mbps download speeds, we are now getting 1.3 kbps speeds!!! THAT"S EVEN SLOWER THAN DIAL-UP!!! We tested dozens of devices, EVO, and Epic and the results are the same. Even tested Sorint's own devices at their own stores (EVO and Epic) and got the same results in this area. After weeks of calling, Sprint has opened ticket with ClearWire and the problem still is not fixed. Although in the first few months the speed was good, now it is absolutely horrible. So we were wondering if other people are experiencing the same around here?

Just for the kicks, here is a portion of our speed tests and the super SLOW speed we are getting:

download

(kbps)

upload

(kbps)

0.014.6
13.93.4
0.03.5
12.0104.4
13.9133.6
11.783.5
0.0114.1
11.23.5
15.327.4
14.0117.9
172.032.0
2.86.4
5.78.5
38.250.8
8.8139.5
10.312.8
17.5130.6
12.6126.6
10.6138.5
19.0125.9
15.4124.8
17.9139.5
8.2114.5
97.437.1
15.220.1
0.00.0
0.00.0
0.00.0
13.942.8
168.99.9
14.057.4
23.1113.7
8.8121.6
19.06.0
153.634.5
281.761.0
0.00.0
0.0104.3
117.495.6
0.00.0
1.35.2
91.4120.4
10.7115.4
13.74.4
13.11.6
6.110.4
16.82.0
5.118.3
10.4116.2
14.418.4
14.387.1
0.0119.1
80.028.1
99.540.3
226.8126.6
219.966.7
273.684.8

Notice the speeds are in kbps. We used to get speeds of 3-7 mbps but for the past few weeks, we have been getting basically slower connection than dial-up. We'll update this post IF and WHEN sprint fixes the issue. SO FAR NO LUCK 😞

Message was edited by: EVO4G_HERE

40 REPLIES 40
Highlighted
Journeyman

I thought it might have just been my phone. Since I bought my EVO 4G, my service has been getting worse. Just yesterday after the new maintenance release I have been dropping calls in areas I never had problems. Also, since the maintenance release, the voice search hasn't been fixed. You must speak very loud and must be in an absolute quiet environment.

Highlighted
Journeyman

I'm out here in Phoenix and I'm currently getting 10.7 kbps on my EVO 4G... this is ridiculous, it never used to be this slow... I'm hoping this clears up quickly

Highlighted
Journeyman

Same crappy speeds in Portland, OR - getting really tired of this!

Highlighted
Journeyman

Been noticing the same thing in the DFW area for some time. 4G is just a myth. I rarely get it or hang onto it.

Highlighted
Journeyman

Im in San Francisco Area and I am also experiencinng this issue with the network. Lack of performance from the 3G service. During the day, I would get speed test results from 100kbps-300kbps download and upload would be 200-400kbps. My 4G service works fine. Most of the time I avg around 5-10Mbps download and 1-2Mbps upload. BUT 4G service is VERY spotty in my area. Although, on Sprint's website it shows I have full coverage of 4G. Which makes no sense. But yeah, again I am in the San Francisco Area and I am also experiecing this 3G speed slow down. I have called Sprint tech support numerous times and they would say nothing is wrong with the network. And all they did was refresh my phone, which is a bit annoying. And I have been told couple times that I have been "Knocked off the 3G network" I am not sure how that happens. They told me if I experience the slow down again. Just to "update profile" and wait 30 minutes to get back onto the 3G network. Which I have done several times. That didn't help. So I don't know what to do here...

By the way... this could be the cause of the problem here... read this link, kind of make sense. http://newsroom.sprint.com/article_display.cfm?article_id=2007

Community News

This is a PUBLIC ARCHIVE board, all artciles are read only.

Please click here to search the Active Community.