cancel
Showing results for 
Search instead for 
Did you mean: 

At a loss, Slow speeds no connection

Highlighted
Journeyman

At a loss, Slow speeds no connection

I recently joined sprint and I'm really starting to regret my decision.

 

No matter where I am in town I get speeds below 1mbps for download and upload. To provide context the speeds I have seen since I joined are around 0.61, 0.11, 0.06, 0.81, 0.15, 0.48 Mbps. These speed test were taken in the morning, afternoon, and evening so anything from 1pm to 3am.

I have tried rebooting, updating prl and profile along with ##72786#.

 

Is the network just that bad?

The zip I use it in is 17201 and 21742

10 REPLIES 10
Sprint Social Care S.M.A.R.T. Agent

Re: At a loss, Slow speeds no connection

After looking at the zip codes you provided, I show that they are both in excellent coverage for 4G LTE. Now 17201 has some area that are spotty between fair and excellent coverage. Environment can play a roll in this as well. If there are lots of trees, building, and population that could make a difference as well. 

Journeyman

Re: At a loss, Slow speeds no connection

Yes, I understand that however it just doesn't make sense to get the same results all over town in 17201. There are open fields for farming with nothing in site same speeds. 21742 is better then 17201 though.
Sprint Social Care S.M.A.R.T. Agent

Re: At a loss, Slow speeds no connection

I went ahead, and checked it again. I do show some customers reporting some issues with the tower. That could be why this is happening. Our tower team will be reviewing those soon. Our towers are updated all the time, some take more time than others. 

Journeyman

Re: At a loss, Slow speeds no connection

Thank you, I hope to see a resolution soon
Sprint Social Care S.M.A.R.T. Agent

Re: At a loss, Slow speeds no connection

Just wanted to check in. Are you still having the same issues?

 

Journeyman

Re: At a loss, Slow speeds no connection

Unfortunately yes, the issue is still there and only in that town 17201. I recently traveled to 17110 and speeds were as expected and worked flawless.
Sprint Social Care S.M.A.R.T. Agent

Re: At a loss, Slow speeds no connection

Is it all over the town? Or is it in curtain areas of the town? 

Journeyman

Re: At a loss, Slow speeds no connection

It seems to be almost the whole town. Any other town I go into it seems to be great.
Sprint Social Care S.M.A.R.T. Agent

Re: At a loss, Slow speeds no connection

Is this town a larger town? Does it have heavy traffic? So many things can come into factor when it comes to signal strength. 

Journeyman

Re: At a loss, Slow speeds no connection

The town is quite small when compared to all the other towns I have went to. To provide context,

17201 Population- roughly 20,268
21742 Population - roughly 32,184

I go to 21742 almost daily and the network is great compared to 17201. I see speeds anything from 10 mbps to 70 mbps. However, at 17201 I have yet to get over 1 mbps and if I'm lucky maybe 2 mbps. I can assure you there is something wrong there. I have done much as I can when comes to troubleshooting from my side. I'm in the IT field and understand how many different factors could come into play.

From my first post "To provide context the speeds I have seen since I joined are around 0.61, 0.11, 0.06, 0.81, 0.15, 0.48 Mbps. These speed test were taken in the morning, afternoon, and evening so anything from 1pm to 3am" If traffic is the issue there should be a at-least somewhat noticeable increase in speeds during the different times I provided.

I have been to places in 17201 where I have full signal and there is practically no difference in speed. Again, this is for times ranging from 1 pm to 3am so there should be a change in traffic or congestion.
Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat