cancel
Showing results for 
Search instead for 
Did you mean: 

Data connected but sometimes dead "zombie" connection

Journeyman

Data connected but sometimes dead "zombie" connection

LG G6 here.

LTE was very slow in my neighborhood (<2mbit) but now started to become fast as I notice in DEBUG there is band 41 showing up which gives me 30mbit down/3 up.

 

However, along with this speed increase came a weird issue.  I would be using the internet and then it would randomly not work at all.  I would have to painfully toggle airplane mode, wait 30 secs and undo airplane mode to regain a network connection.

 

I have ALREADY updated PRL, and profile.  No new updates for my android, it is at the Dec patch level.

 

This zombie connection is very frustrating because it also kills my LTE calling...  

 

I don't want to have to call network support team again and wait 30mins+ on hold to reach someone.  Is there someone that I can PM my address to check on the towers.

 

Edit: just now, a few minutes before the post I was testing 30 mbit or so.  I typed up this post and after that the net was dead again, I have to toggle airplane mode on/off again.  FRUSTRATING!!!

If I don't toggle airplane mode data stays dead for a while, it doesn't resolve itself even if I keep persisting with trying to refresh the app or a webpage.

7 REPLIES 7
Sprint Social Care S.M.A.R.T. Agent

Re: Data connected but sometimes dead "zombie" connection

Hey Rob, if you want to drop me a PM with your zip and cross streets I can check out the towers in your area. How long would you say your data connection is lasting/working fine before the quality of service drops off and you have to toggle airplane mode? 

 




"Hail Yourself!" - Ben Kissel



Journeyman

Re: Data connected but sometimes dead "zombie" connection

Sent pm.  It can happen after a minute of not using data, like during the time when reading an already loaded page.  If I keep a YouTube stream going, it won't die out.  

 

And when it happens debug looks normal, shows switching from idle state to scanning and back to idle, ip address is there but  no data working.  

Journeyman

Re: Data connected but sometimes dead "zombie" connection

Any update?
Its still happening.

With MSL  I disabled band 41 and it doesnt happen with 41 disabled, but speeds are very slow now.

This is ridiculous to have to do these workarounds otherwise i lose LTE calling and internet.

 

Band 41 I understand doesn't go far through walls, but WHY does it just get stuck?
I sent you the LTE debug info...  

 

 

Sprint Social Care S.M.A.R.T. Agent

Re: Data connected but sometimes dead "zombie" connection

We're still working on this. Please refer to the private message for more information. 

 

 

 


 


RedCruzr
Social Care 

Queen of Unlocks and Billing Questions. Samsung for Life!!
Kudos and Accepted Solutions are welcomed and appreciated.
Journeyman

Re: Data connected but sometimes dead "zombie" connection

Just in case someone else has this issue:

 

I had stopped the issue originally by disabling band 41.  But for troubleshooting purposes when I could do without LTE/data I put 41 back and it would happen after not using the phone for a few minutes.  Despite that, when it worked, I had good speed, 40/4 mbit,

 

Ok my final test, I disabled bands 25 and 26 and left 41 enabled to narrow it down.

Some surfing good, speed test 35/4mbit great.

 

Phone sits idle, I go back to it and its got a zombie connection.

I can say this is a band 41 issue in my area, where the connection dies when not in use.  That kills my LTE calling and skype/etc.  It never happens with 41 disabled and 25/26 enabled.  

 

I have to now run 25/26 only, which give me very slow speed in my area... which has been a problem since July or so.  2 mbit down only!   Only this time was when I was getting fast speeds, along with the connection dying (and it doesn't retry connection- it stays dead for an hour plus until I restart phone or toggle airplane mode- in testing).

 

 

Journeyman

Re: Data connected but sometimes dead "zombie" connection

I re enabled band 41 earlier today and not have had issues.  I'm not sure what changed, signal level is similar according to ##DEBUG#.   I would guess when b41 was fixed or improved in my area they had to work out the kinks.  I didnt have b41 from July until the issue started.  Without b41 speeds were below 2mbit on band 25.   Im glad speed is back and no more zombie connections so far.

Sprint Social Care S.M.A.R.T. Agent

Re: Data connected but sometimes dead "zombie" connection

That's good to hear. Let us know if there are any further issues. 

 

 

 


 


RedCruzr
Social Care 

Queen of Unlocks and Billing Questions. Samsung for Life!!
Kudos and Accepted Solutions are welcomed and appreciated.
Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 10:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat