cancel
Showing results for 
Search instead for 
Did you mean: 

More issues in 2 months than 23 years

Highlighted
Journeyman

More issues in 2 months than 23 years

I've had Sprint since 1997, part of that time in the midwest and part on the west coast. I've literally had more network problems in the last two months than I did in the previous 23 years combined. A couple of months ago I noticed a VoLTE icon show up in the menu bar on my Galaxy S8. This coincided with network changes due to the TMobile merger. Ever since then it's been constant dropped calls, roaming all over, complete loss of signal, restart after restart, etc, etc.

 

From my home office, where I've worked for years with few problems, I can no longer get a reliable signal. I tried the tech support route a month ago and got the basic troubleshooting responses. The phone worked enough to satisfy tech support but since then it's been having the same intermittent problems. I tried again today and opened a new case, reluctantly because I know every call is at least a 45 minute endeavor. But my phone had shown no signal for hours so I had to bite the bullet.

no signal.png

After the usual steps, signal bars showed back up. When I attempted a call later though it would not go through. I then tested inbound calls and those failed as well. So another call back to tech support and some more troubleshooting got it working again. This time we did a ##72786# reset on the phone.

 

So it's working now but who knows for how long. Signal strength is not impressive:

SmartSelect_20200825-154941_Network Cell Info Lite.jpg

 

I'm wondering if there is anything else I could possibly do on my end to improve this situation - different phone settings, etc? And of course, the phone has all updates installed.

46 REPLIES 46
Highlighted

Hey, you mentioned that you had a case open, what was the outcome of this? 

S.R
Highlighted

I've heard noting back since it was supposedly escalated a couple of weeks ago. Case # I1992750869 if you are able to look into it.

Highlighted

I'd need some more info. I'll send you a PM. 

S.R
Highlighted
GrandMaster

there was a security patch that ended up creating some issues for a decent range of Samsung devices...yours included in said security patches..main reason i have been asking what i have been asking about the device..mobile data signal drop along with a few other added issues.. which was kicked out roughly about the time you said you started having issues... it affected the S8 and up to the A11

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted

Is this security patch as mentioned by fireguy_6364 gonna be fixed?  I'm having the same issues with my S8+.  And have done the same troubleshooting as others.

 

there was a security patch that ended up creating some issues for a decent range of Samsung devices...yours included in said security patches..main reason i have been asking what i have been asking about the device..mobile data signal drop along with a few other added issues.. which was kicked out roughly about the time you said you started having issues... it affected the S8 and up to the A11

Highlighted

did you read the link i provided on page 3? if not here it is again.

https://community.sprint.com/t5/Device-Solutions/Stuck-in-3G-Samsung-A11-Note-10-Note-10-Note-8-Note...

 

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted

Two days ago I tried to make a call while away from WiFi and it would not work at all. Just silence and then it would disconnect. Never got the tone that sounds at the beginning of a call right before it starts ringing. It was in the evening and I gave up until the next day. The next morning I got a text from someone (so apparently SMS was working) who had tried to call me but the call did not go through. I tried calling the person back but it did the same thing as the day before, which is nothing. I then got the X icon on the signal bars indicating no service. I was driving and was close to a Sprint/TMobile store so I pulled in the parking lot. Unfortunately it was an hour before the store opened so I couldn't take it in to show them the issue in real time. 

 

At this point data was not working either. I was about ready to drive to the Verizon store and just be done with this problem once and for all. I recalled that just a couple days before a software update notification popped up on my phone. I had not installed it yet so I proceeded to do so. Luckily a restaurant next to the TMobile store had public WiFi that I could access from my car in the parking lot. I went ahead and installed the update and service was restored after it completed. Here's the current software stats...

SmartSelect_20200930-183615_Settings.jpg

 

It's been working for a couple of days now but I'm not holding my breath that the problem is resolved. We'll see how it goes over the next several days. Also, I still can't enable VoLTE, the button is still grayed out in Settings.

Highlighted

not to sure about the VoLTE deal..but my brother received an update for his Note 8 and has yet to contact me about his still ongoing issues..so im taking that as a win so far..he hasnt reported any issues with VoLTE on his end though.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Highlighted
Journeyman

My internet works periodically at a good speed. Usually, good speed is only available in the morning. Then constantly perboy and glitches. Already tired.

Highlighted

Hi! I understand this can become frustrating, so let's find a solution. Does it occur in multiple locations? What's the make and model of your device and is it running the latest software version? 

Highlighted

are you connecting to 5G or 4G LTE? and which phone do you have?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat