cancel
Showing results for 
Search instead for 
Did you mean: 

No service after switching

Journeyman

Re: No service after switching

I got 2 SIM cards for an iPhone X and an iPhone 8 Plus, both ported over from Comcast (Verizon network). I was able to complete the port, and data is now working, however it is horribly spotty in Sacramento, California. I am showing 1x in many neighborhoods, LTE sometimes, 3G sometimes.
Sprint Social Care S.M.A.R.T. Agent

Re: No service after switching

What zip code(s) are you having issues in?





"Is your name Wi-Fi? Because I'm feeling a connection."
Highlighted
Journeyman

Re: No service after switching

95818, 9589, 95820

Sprint Social Care S.M.A.R.T. Agent

Re: No service after switching

I'm not seeing any reported issues there. Service looks like it should be good as well. Please try doing a PRL update.





"Is your name Wi-Fi? Because I'm feeling a connection."
Journeyman

Re: No service after switching

Yes, I should have mentioned that I tried the PRL update. It helped me get from 1x to LTE, but then fell back to 1x after a few blocks of driving.

Sprint Social Care S.M.A.R.T. Agent

Re: No service after switching

Have your phones worked at all since being on the network?





"Is your name Wi-Fi? Because I'm feeling a connection."
GrandMaster

Re: No service after switching

my usual jaunts through Sac i have pretty solid LTE the whole time..there are however quite a few places its lacking..but if you spot the tower itself and what is in between said tower and you you'll understand why in some of the cases you barely have a signal.

 

might have been asked but is this happening to both devices or just the X?

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Sprint Social Care S.M.A.R.T. Agent

Re: No service after switching

Thanks for the input @fireguy_6364.





"Is your name Wi-Fi? Because I'm feeling a connection."
GrandMaster

Re: No service after switching

*shrug*

 

im in Sac a couple times a month usually...

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community Manager

Re: No service after switching

PM me your phone number.  Your iPhone policy may still have Comcast policies and it still thinks it's a Comcast phone.

 


@philaltstatt wrote:

Yes, I should have mentioned that I tried the PRL update. It helped me get from 1x to LTE, but then fell back to 1x after a few blocks of driving.


 

Sprint Social Care S.M.A.R.T. Agent

Re: No service after switching

Hey philaltstatt - let's take a closer look at the device itself. I'm going to shoot you a PM so I can get a little more info in order to check a few things behind the scenes. 

 



"Hail Yourself!" - Ben Kissel


Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat