cancel
Showing results for 
Search instead for 
Did you mean: 

LTE Data works, cannot place calls

Highlighted
Journeyman

LTE Data works, cannot place calls

To start my phone was working fine using Sprint

I decided to see how T-Mobile Service was in my area by using a T-Mobile SIM, it was awful.

So I poped my Sprint SIM back in and I thought everything was working fine. Then I noticed that my LTE data works but I cannot make calls.

When I try to make a call it will switch to 3G with 3 bars and say Searching for Service.

I have tried several factory resets w/o any resolution.

My phone is not rooted

Nexus 5, running 4.4.4 Stock..

Suggestions please

2 REPLIES 2
Master

Re: LTE Data works, cannot place calls

Jarod7312


Dial *#*#72786#*#* this is a network reset. It will not erase any of your files, they are all safe. Then we will update the date profile. Settings>more>mobile networks>carrier settings>update profile. Keep me posted on results please.

- Frantzley
Sprint Social Care
Journeyman

Re: LTE Data works, cannot place calls

I tried that, i lost the data, I went to the sprint store the data works again but I cannot make calls... they tried everything that they could think of

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat