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SOLUTION: LG K30 - Mobile Network Unavailable

Symptoms

 Some users may observe their device continuously cycling between LTE and no service as observed by a signal bar with an "X" symbol.  The device will likely be unable to complete calls or access data.

Diagnosis

 The Issue when the device encounters certain network conditions and will persist as long as the user remains in the area that is impacted.

Solution

This will be addressed in a pending software update.  If you need to remain in the area that is impacted for any length of time, we recommend disabling LTE until a permanent solution can be provided.  When the new software update is released or the device is being used in an area that is not impacted, please revert the settings to restore LTE connectivity.

 

To disable LTE

  1. Open the Dialer and enter ##DATA# (##3282#)
  2. Select LTE→ Edit (MSL code) → LTE Enabled → Set to “Off” → Power cycle the device.
  3. Open the Dialer and enter ##DATA# (##3282#)
  4. Select eHRPD → Edit (MSL code) →Set to “Off” → Power cycle the device.

To enable LTE

  1. Open the Dialer and enter ##DATA# (##3282#)
  2. Select eHRPD → Edit (MSL code) →Set to “On” → Power cycle the device.
  3. Open the Dialer and enter ##DATA# (##3282#)
  4. Select LTE→ Edit (MSL code) → LTE Enabled → Set to “On” → Power cycle the device.

The issue will be addressed in an upcoming software update.  Reach out to a member of S.M.A.R.T. for your MSL code to your device.

 

Version history
Revision #:
1 of 1
Last update:
‎12-28-2018 11:54 AM
Updated by:
 
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