In our efforts to provide great service, we are continually updating and modifying the Sprint IT Network. As part of a device network update, the below models will no longer have the ability to reach Sprint provisioning systems for activation or roaming updates starting April 30, 2019.
Some users may observe their device continuously cycling between LTE and no service as observed by a signal bar with an "X" symbol. The device will likely be unable to complete calls or access data.
Some users may observe their device continuously cycling between LTE and no service as observed by a signal bar with an "X" symbol. The device will likely be unable to complete calls or access data.
Some users may observe their device continuously cycling between LTE and no service as observed by a signal bar with an "X" symbol. The device will likely be unable to complete calls or access data.
Symptoms
Visual Voicemail (VVM) is not properly customizing vibration notifications. Users will get the visual and audible notification, but no vibration.
Diagnosis
Precondition: Go to settings > General > Apps & Notifications > Notifications > Apps > Advanced settings
Open voicemail and set up notification sound and select "sound with vibration" option
Expected:
The device should get correct notification sound and should vibrate.
Actual Result:
Receive voicemail and observe no vibration.
Solution
Please do not hard reset or exchange handsets for this behavior.
This will be addressed in a future Software Enhancement.
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