Showing results for 
Search instead for 
Did you mean: 

when turned off, phone answers on first ring


when turned off, phone answers on first ring

My landline (Verizon) is my primary phone and voicemail.  

Verizon has a simultaneous ring feature.  When my landline rings, my cell phone rings.

I switched to Sprint cell phone service and have a major problem.

When the cellphone is turned off, Sprint voicemail picked up on the first ring. 

I called Sprint and they disabled voicemail.  Now, the phone still answers on the first ring.  Callers get "Sorry, this is not a recognized mailbox."


This is a "show stopper."




Re: when turned off, phone answers on first ring

Hi there. Can you help me understand what the issue is or what you are looking to accomplish? Are you looking to have your landline call forwarded to your cell phone or are you trying to have your Verizon landline and Sprint cellphone ring at the same time?


Any time your cell phone is off, the phone is going to go straight to voicemail when someone tries to call you as it is not on and able to pick up and answer the call, unless you have call forwarding turned on with your cell phone/provider.


"Hail Yourself!" - Ben Kissel


Re: when turned off, phone answers on first ring

That's the major problem.  Sprint voicemail answers on the first ring. 


I called and asked to have voicemail disabled.  Now, on the first ring you get a Sprint message "Sorry...."


Verizon landline is our primary phone and our voicemail service.  The only phone number we distribute.  Because we use Verizon's simultaneous ring the phone rings on our cell phones. 


We have no problem with our AT&T phone.


We found out that Sprint answers on the first ring when we got email inquiries on why we weren't answering our phone.  Apparently Verizon simultaneous ring stops ringing on phones when a phone is answered.  


Disabling voicemail made the problem worse,  Now Sprint answers but doesn't take voicemail.


Removed Sprint from Verizon's simultaneous ring list.  Back to using AT&T phone most of the time.


How can Sprint voicemail be prevented from answering the phone?




Re: when turned off, phone answers on first ring

Your Sprint phone shouldn't be ringing straight to voicemail when the phone is ON unless it's been turned on a Do Not Disturb mode. If your phone is OFF, your incoming calls to that line are always going to dump into voicemail.


You said that you have had your voicemail settings removed, which is why you aren't having any voicemail options at all anymore. We need to get that turned back on for you so you have voicemail capabilities again. 


After that if you are still having issues with any incoming calls to your Sprint phone automatically ringing to voicemail, we can help troubleshoot that. 


I'm going to send you a PM so we can get some additional info from you in order to access your account and make sure your voicemail settings are added back.


"Hail Yourself!" - Ben Kissel


Re: when turned off, phone answers on first ring

Instead of you asking sprint to disable the voicemail, you should have asked them to see if they can change the ring number before your VM picks up.
I think are able to have it go to 3 rings before it picks up, I'm not 100% sure.
That said, I'm not sure how you are not having the same issue with other carriers since they all have the same feature; all calls go straight to VM when phone is off or out of coverage area.
I come here trying to help people and I'm NOT employed by Sprint, so If my reply helped you or if you get an answer to your question from other users, PLEASE mark it as solved.
Community Manager

Re: when turned off, phone answers on first ring

I see what you are attempting to do.  First thing is you need to reactivate your voicemail.  Once voicemail is active, you would will need to change the conditional call forwarding (CCF).  By default CCF is your voicemail number, so you will need to change it to your Verizon number.  When folks call your Sprint phone, it will ring several times on the Sprint line and then ring the Verizon line.


Dial *73, followed by the 10 digit Verizon number

Press talk

You will hear tones.

All calls that are not answered after 23 seconds (we cannot adjust your ring amount) will be routed to the destination number.


Dial *74, followed by the 10 digit Verizon number to activate CCF Busy





Re: when turned off, phone answers on first ring

Sprint finally restored my voicemail.

entered *720 *730 *740 to clear numbers.

entered *73 followed by a cellphone number (for testing).


 Sprint phone on.  Phone rang a number of times and then was forwarded to the test cellphone. 

      Yippee.  I could answer on Sprint phone or ignore. 


 Sprint phone off.  Immediate transfer to Sprint Voicemail.



*74 - no difference from just *73.

*72 - intercepted ALL calls.


Is there any way to have Sprint Voicemail NEVER pick up?  Have the phone just ring, or cut off after 10 rings?







Re: when turned off, phone answers on first ring

Howdy Barry. With the voicemail it's kind of all or nothing. If you want the VM to never pick up, then you can turn the option off. But if the option is on, then the VM will pick up after a set number of rings, or right away if the phone is off. 


Small Scale Farmer 

Pulling issue and planting solutions.
If I was able to plant your solutions, please accept and/or kudos the resolution.
Community News

This is a PUBLIC ARCHIVE board, all artciles are read only.

Please click here to search the Active Community.