cancel
Showing results for 
Search instead for 
Did you mean: 

Google Voice activated, but not receiving calls, busy signals, etc

Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

Just to add to this:

Both my wife and I are experiencing similar issues.  I still have both my Google Voice number and my Sprint number.  It doesn't matter which number is called - many of my incoming calls go straight to voicemail.

My wife uses her Sprint # with GV.  She is experiencing the same issue.

Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

I am having the same problems

Things to note:

Seems to be worse when calling sprint numbers (I haven't tried other mobile numbers)

Land lines seem to work everytime

Calling a users Google Voice number works everytime.

Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

I am having the same issue with my google voice integrated sprint iPhone where the sprint # is the one used as google voice. I am getting this issue more and more lately. At first I thought its my GV settings, but I was getting calls once in a while. As I read this post, I understand that I am not the only one. I would assume that since sprint are upgrading the network to LTE, there may be some technical problems.

Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

Just disabled google voice and getting calls back on my phone. I don't know who to blame, Could be google or sprint.

Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

Same here, but I had to call Sprint to disable it.  Just disabling it through the GV website didn't work.  I can't afford to take a chance with the app again.

Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

I have 2 Epic Touch 4G phones on my account. Both are setup with Google Voice integration (using Sprint number as "the" number). Neither phone will ring through to the handset. When you call, it rings multiple times, then goes to voicemail. GV then notifies of missed call or VM. If I'm logged into Gmail (and have GV setup to forward calls to Google Chat, then it rings fine through to there. My sprint number (aka google voice number) also forwards to my office land line fine. So Google voice is working, it's the integration between that and Sprint while using the same number that is not connecting for me.

Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

I have to Sprint phones, my wifes and mine, with the Sprint/Google voice integration (one phone number) and I am unable to make or receive calls. If I call a landline it'll go through but they cannot hear me, I'll just here ringing and ringing. If I call my wifes cell phone her phone won't ring at all and I'll hear the ringing and ringing and eventually be prompted to her voicemail.  What is wrong?!  Is this a Sprint or Google concern or combination of both?

Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

I've been having the busy signal issues for a few weeks, and the no incoming calls started just the past couple days. It's more likely Sprint, because any other numbers GV forwards to ring without issues. I'm taking it as a sign to just eat the $150 and switch to Verizon to get real service.

Highlighted
Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

I logged into my google voice settings. Turned off forwarding to my cell. then immediately turned it back on. Now it is ringing again. Not sure if this is a permanent fix or temporary, but at least it's working again.

Journeyman

Re: Google Voice activated, but not receiving calls, busy signals, etc

Just wanted to chime in too. I just got to this thread through a google search. Same situation started happening to me Nov 5th. I started not getting any calls but only missed message alerts. Tried calling myself from another line and it doesn't ring my cell phone only my gchat forwarded phone. I changed no settings. Tried different combinations, like unchecking forwarding and checking it back. Disabling GV and then restarting it, etc, etc. It'll work for 1 time, where I'll call myself and then my cell rings and then my gchat phone rings. Both should ring, like it always has. Then I try 10min later, same problem, cell does not ring but gchat phone rings.

For now, I disabled google voice on my account.

Here's the kicker, my wife same situation, both of us have sprint numbers integrated into google voice, everything the same, it works for her just fine. So I think there's a glitch but not for all, so chances of getting this fixed could be low priority.

Community News

Community News

Find out whats happening on the bridge, we'll share new features and fun on the community as well as exciting news from the mothership...read more.