cancel
Showing results for 
Search instead for 
Did you mean: 

OWA connection problems w/Exclaim

Journeyman

OWA connection problems w/Exclaim

OK, I've had an Exclaim for over a year and generally been happy, and liked that the email setup included OWA with my work account.  Then suddenly about a month ago it just stopped working. I've talked to my company IT folks who way that NOTHING has changed, and I've taken the phone to Sprint service who says it should all work!

To be clear, I select Add Account and select OWA. Then I enter the https://webmial.company.com/owa as the server and enter the account and password. I get an error message saying it can't establish the account. I am HIGHLY confident I'm entering the correct information because 1) I can use the exact same info to log in via the web (and even via the web on the phone, but it is unreadable), and 2) in the past I've had to delete and re-establish the account on a somewhat regular basis since the OWA software doesn't properly handle meeting invites and only way to fix was to delete and re-establish.

SOO does anyone have any ideas what the problem might be, whether it is on Sprint's end or my company's end, and how to fix it?

Thanks.

Tags (2)
10 REPLIES 10
Highlighted
Master

OWA connection problems w/Exclaim

On the exclaim you are using a program called Sprint Mobile Email.  This is provide third party company  and sometimes we have to clear your old account out of the servers   For assitance with this you will need to call customer service at 8882114727

Highlighted
Wizard

OWA connection problems w/Exclaim

Does you web work on the device? If so, then remove the email account from the device then add it back on.

Highlighted
Journeyman

OWA connection problems w/Exclaim

Thanks. I called the number, but after 45 minutes of them trying all sorts of things, it still did not work. There wasn't a an account to clear out, as you suggested, since I have a full data plan already and didn't need to add the service (at least that's what I was told).

BTW, I tried creating the OWA account on a different phone (LG Rumor) and still didn't work.

Highlighted
Sprint Employee

OWA connection problems w/Exclaim

There could be a variety of reasons that Sprint mobile email has not let you setup outlook web access account. which message do you see when you attempt to setup? most error messages from sprint mobile email will have an error similar to S7xxx for example S7122 which may read unable to connect to server indicating an invalid URL or a DNS failure. please let me know, and if you call in to customer care they should be able to report this problem to a software engineer with the hosting company to get this resolved if the problem is not with any settings that we can control.

No longer working Community Response.
Highlighted
Journeyman

OWA connection problems w/Exclaim

I get (S7127) "Unable to establish connection to your Outlook Web Access account usng the username, password and server address you entered. Please use a PC web browser to log in to your account, then enter the same account settings on your phone to complete setup"

It would seem likely that it is 'operator error' on my part, but I've used IE and Firefox both and entered the exact same information and successfully logged in. I've even successfully logged in on the Exclaim using the web interface (so I am confident I know how to type in the information using Exclaim keyboard). Unfortunately via web on Exclaim it is virtually unreadable and does not let me select an email to open it. Not to mention I've successfully set up the OWA email account numerous times on the Exclaim in the past! So, I don't think I'm entering anything incorrrectly.

It may be a problem on my companies end, but they claim to have not changed anything and I don't know what the Sprint Mail software might even be doing differently than a normal web application that would cause a reject for Sprint Mail software, but not common web browser.

I also spent 45 minutes on phone with Tech Support and told them the error message I was getting, but did not offer to put in a trouble ticket for the software. Their only recommendation was to get a newer phone.

Highlighted
Sprint Employee

OWA connection problems w/Exclaim

I'm sorry to hear how difficult this has been. if you call back to tech support they will have you reset sprint mobile email application, and if still unable to complete setup they should send a request to have a ticket opened. their ticket should include your email address, webmail URL, username, and password provided you have given consent to check credentials at the URL for testing purposes. generally speaking once a ticket has been opened they will attempt to contact you within 72 hours (usually within 24).

No longer working Community Response.
Highlighted
Journeyman

OWA connection problems w/Exclaim

I have the same exact problem here, with the same exact ineptitude from Tech Support, and where the same credentials have worked previously. Their recommended solution was a hard reset on the phone or a visit to the store to try from a different device. None of this has worked. Just wanted you to know you're not alone.

Highlighted
Journeyman

OWA connection problems w/Exclaim

Thanks for the feedback. It IS nice to know it isn't just me!

Highlighted
Journeyman

OWA connection problems w/Exclaim

RC1024, I've pretty much done all of that. They opened a ticket and told me to take it to a Sprint service center. I did that and gave them all my info and they had my phone for 2 hours at the end of which they said they couldn't find any problem, but gave me a mostly useless set of ideas about how to increase my battery life. They said they could try wiping all the data from the phone, but I've tried setting up the same OWA using my daughter's phone and have the same problem, so I don't think it is a hardware issue. I've also worked with phone tech support trying to get my OWA account cleared as 14KNIGHT suggested, but they couldn't seem to find an account for me, maybe because I have a family data plan. I give all the various tech support people credit for being earnest and spending time trying to help, but so far NOBODY has solved my problem.

I strongly suspect there is some protocol mismatch, but I have no way of figuring that out.

My only option at this point seems to be buying a new phone, but one that doesn't use Sprint Mobile Email.

Highlighted
Sprint Employee

OWA connection problems w/Exclaim

let me fill in with some detail, first off the ticket they opened to send you to a store is generally for hardware failures, which this does not seem to be. second when dealing with sprint mobile email accounts envolvong OWA we cannot see the email account in our administrative tools which is why we open a ticket that ends up with sprint communicating with the software engineers that maintain sprint mobile email, we only see basically pop, imap, and desktop connector accounts that we can clear. what type of phone does your daughter have since to mention that you are unable to setup on her phone also? it may be due to owa configuration changed in the server if it worked previously. send me a private message please.

No longer working Community Response.
Community News

Need Help? 
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base.
If you have an account question you can create a post and one of our Social Care Agents will help you.
If you need immediate assistance please visit Sprint Chat