Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Sprint Community
cancel
Showing results for 
Search instead for 
Did you mean: 

S7 Edge Vibrate mode

Journeyman

S7 Edge Vibrate mode

I have my Samsung Galaxy S7 edge. It switches to vibrate mode automatically. It becomes a problem during night time or when I do not have my phone with me. Calls come in but I cannot notice because phone have decided to go to Vibrate mode. I have tried to keep volume up in settings etc but no matter what I do - it has its own mind to switch to vibrate mode. Any solutions / suggestions. 

9 REPLIES 9

Hi there! Do you have the do not disturb feature enabled for a certain time period overnight?

____________________________________________________________________________
Tacos and Hot Dogs are Sandwiches. We're likely not going to agree on this, but trust I'll work hard to get you an acceptable solution to your issue.

I checked. Do Not Disturb function is off. 

Please go to the Settings menu. Then tap on Sounds and Vibration. Do you have "Use Volume keys for Media" on?

 

 

 


 


RedCruzr
Social Care 

Queen of Unlocks and Billing Questions. Samsung for Life!!
Kudos and Accepted Solutions are welcomed and appreciated.

Yes, I turned it off. I will update you if this helps.

Okay sounds great. Let us know. 

I turned off volume button for media volume. My phone still switches to  vibrate mode whenever it wants.

We might need to restart the phone in safe mode. I will give you the steps to do this. 

 

  1. Turn the device off.
  2. Press and hold the Power key past the Samsung Galaxy S7 edge screen.
  3. When "SAMSUNG" appears on the screen, release the Power key.
  4. Immediately after releasing the Power key, press and hold the Volume down key.
  5. Continue to hold the Volume down key until the device finishes restarting.
  6. Safe mode will display in the bottom left corner of the screen.
  7. Release the Volume down key when you see Safe Mode.
  8. Uninstall apps that are causing a problem.

 

Let me know if this helps. 

How will I know which app is causing problem?

Would you mind double checking in your Do Not Disturb options to make sure there is nothing scheduled?

 

How to customize do not disturb on Samsung Galaxy S7

  1. Swipe down from the top of your screen to reveal the Notification Shade.
  2. Tap on the arrow in the top right corner of the screen.
  3. Tap and hold the Do not disturb button.

  4. Toggle the enable now switch to the right to turn on do not disturb.

  5. Check and make sure your Toggle for the enable as scheduled switch to the right doesn't have anything setup in place 

 



"Hail Yourself!" - Ben Kissel


Community News

Sprint Community is Read Only. Please use the My Sprint app or Sprint.com to manage your account. If you need assistance, please visit Sprint.com/chat or visit community.t-mobile.com
Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat