cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with Epic 4G Touch

Highlighted
Journeyman

Issues with Epic 4G Touch

mrcminnesota wrote:

gstwoofoo - what is wrong with the camera? I don't have a problem with shortcuts not staying on the desktop - actually much easier to put them on than my HTC Hero (screen scrolls easier to an available space). I have not seen a lag between power button and screen -  I don't like the "short" time that the screen goes blank - I find that annoying and no way to adjust.

I figured that one out actually! I was actually referring to the shortcuts IN the camera app but it was an incompatablity with a gallery app called "Quicpic" so I just uninstalled.

As for your other issue,,if you are referring to the time it takes for your screen to turn off from inactivity, this can be changed!

>Settings

>>Display

>>>Screen Timeout

>>>>Then just pick a longer duration! Hope that's what you were talking about.

Highlighted

Issues with Epic 4G Touch

gstwoofoo - glad you figured it out. But, it does not seem to matter what the timeout screen is set out, it goes dark in less than 60 seconds. So not sure why but it happened on each phone that I tried. Thanks and I do like the Epic 4GT despite the issues. I have decided I can live with them and I am hoping for a maintenance release (but not holding my breath that it will be soon).

Highlighted
Journeyman

Issues with Epic 4G Touch

I find that the lockscreen screen timeout is very very short and cannot be changed, but once the phone is unlocked...it stays on to whatever time limit I set??  You are checking that screen timeout when the phone is unlocked, yes??

Highlighted
Journeyman

Issues with Epic 4G Touch

I'm also experiencing much weaker 3g & wifi performace compared to my EVO4g. Also had to pull the battery twice now in 2 weeks (nowhere near as bad as the EVO with lock ups). My current main gripe is one that I am not finding any info for ANYWHERE in Sammy or Sprint documentation or the web:

I get in my car, plug in my charger (standard micro-usb into a usb lighter plug), connect my mini jack cable to the front of my car stereo and play some music. After a few minutes, it goes into a dock screen that has 5 shortcuts at the bottom (none of which is the phone or app drawer), and no way to get back to the regular launcher. It has an (X) in the top right corner to close the dock screen, but it only returns to what you last viewed prior to playing the music. Hit the home button, and it returns to this dock screen! Unplug it, leave the car - STILL STUCK on the dock screen!! Calls default to speaker phone also. Only a reboot gets it back to normal. This is a MAJOR issue for me, especially since it is not advertised or documented in any way.

The only other gripe I have is related to use in the car, but applies out of it as well:

Bluetooth should overide the headphone mini jack when a call comes in!! So annoying that I have to yank the mini jack cable everytime someone calls so it can come through the bluetooth!!

Software fixes should lick these issue really easily! Let's get these on the list please!!

Highlighted
Wizard

Issues with Epic 4G Touch

mmark27_,

     The loss of signal issue is still scheduled to be addressed in the first maintenance release. The weak reception issues have been reported but I do not see any updates on this issue, I will see if I can reach out to our device group to see what's the best way to provide examples and information to them directly. For the last two issues you mentioned could you please give more detailed descriptions of what you're experiencing, I don't see any known issues or investigations matching those two things.

Highlighted
Wizard

Issues with Epic 4G Touch

sqeekysneeks wrote:

I'm also experiencing much weaker 3g & wifi performace compared to my EVO4g. Also had to pull the battery twice now in 2 weeks (nowhere near as bad as the EVO with lock ups). My current main gripe is one that I am not finding any info for ANYWHERE in Sammy or Sprint documentation or the web:

I get in my car, plug in my charger (standard micro-usb into a usb lighter plug), connect my mini jack cable to the front of my car stereo and play some music. After a few minutes, it goes into a dock screen that has 5 shortcuts at the bottom (none of which is the phone or app drawer), and no way to get back to the regular launcher. It has an (X) in the top right corner to close the dock screen, but it only returns to what you last viewed prior to playing the music. Hit the home button, and it returns to this dock screen! Unplug it, leave the car - STILL STUCK on the dock screen!! Calls default to speaker phone also. Only a reboot gets it back to normal. This is a MAJOR issue for me, especially since it is not advertised or documented in any way.

The only other gripe I have is related to use in the car, but applies out of it as well:

Bluetooth should overide the headphone mini jack when a call comes in!! So annoying that I have to yank the mini jack cable everytime someone calls so it can come through the bluetooth!!

Software fixes should lick these issue really easily! Let's get these on the list please!!

I'm confused by this.  Do you have your phone in a dock?  Do you have some magnets laying around your cup holders or whereever you are setting your phone down in your car?  This shouldn't pop into dock mode unless in a dock with the proper magnets to set it into Dock mode.

I had quite the opposite problem.....I bought a dock for it, and there was no dock app showing up when I put it in the dock.  It tried to go to it, but nothing showed....I had to download a 3rd party dock app for it to work properly.  Kinda funny. 

Your Bluetooth/Head phone jack issue is a valid one though.

Highlighted
Wizard

Issues with Epic 4G Touch

Shane_M wrote:

mmark27_,

     The loss of signal issue is still scheduled to be addressed in the first maintenance release. The weak reception issues have been reported but I do not see any updates on this issue, I will see if I can reach out to our device group to see what's the best way to provide examples and information to them directly. For the last two issues you mentioned could you please give more detailed descriptions of what you're experiencing, I don't see any known issues or investigations matching those two things.

The camera shutter sound we talked about a while ago.  You can't disable the camera shutter sounds on the Epic 4G Touch, not even with turning down the system sounds.  The Tmobile variant has an option for this.  Please push this "feature" through the powers that be.   Not sure what else to tell you about it.  Go to camera app and take a picture....shutter and focus sounds.  Turn off system sounds ( like when the phone boots up, etc.) and go and take a picture....focus and shutter sounds still persist.  It's not a major issue, but it should be offered as an option!

GPS issues: http://community.sprint.com/baw/thread/78298?tstart=0

Also, I just got off the phone with Samsung Support (apparently someone who claimed to be in the know) and they had no record of anything requested for LOS or anything of the like.

Highlighted
Journeyman

Issues with Epic 4G Touch

Not sure how much more detailed I can be. I plug in the charger, I plug in the audio cable, start playing music, and then a few minutes later this dock screen (screen shot attached) turns on and I can't exit it 100% without unpluggin everything and power cycling the device. I have a vent-clip holder I put the phone in (same I used for my previous 3 phones) that is not near any magnets and is not electrical at all...I'm no noob to Android either and there is absolutely zero reference about this screen/dock/lock anywhere...

The other issue with the bluetooth/headphone jack is basically this: when you're connected to a bluetooth earpiece and listening to music, the phone should know that a bluetooth earpiece device is for phone calls and route calls to it, not thorugh the headphone jack (same goes for stereo bluetooth headphones). If no bluetooth device is connected, it's fine to send it to the headphone jack. The speaker button should change from speaker to bluetooth when a bluetooth device is connected to allow manual toggling (as it is on HTC devices). It's just logical to work that way - super annoying to have to unplug the audio cable everytime I want to answer a call on my earpiece.

Another thing I just noticed while grabbing that screen shot - sometimes the phone mounts to the PC as the device name automatically, then you browse to the 2 cards. Sometimes you have to enable the USB storage interface to mount to the PC and then it shows both cards without the device name...

SC20111019-140047.png

Highlighted
Wizard

Issues with Epic 4G Touch

yeah, I've got no idea why you are getting that dock issue.  Strange.  That's the Desk Dock? Yes, it is the desk dock and my desk dock is showing Celsius as well instead of F in the full screen mode.  That Desk Dock is WHA.CK.

Get to the Desk Dock by going to "Clock" app.  There are some settings, but they are pretty weak and nothing that will help you with these issues.  Are you accidentally hitting the Clock app???  I know that's a silly suggestion, but probably should be asked.

Highlighted
Journeyman

Issues with Epic 4G Touch

Scroll to the right. It's there.

Highlighted
Journeyman

Issues with Epic 4G Touch

Add to the list, the Car home app automatically launching and the clock dock thing coming up when I hit home buttong. Only solution is to restart the phone. Sometimes I am doing something very important and feel like throwing the phone away. My phone started burning up today and shut off in my pocket and didn't turn back on for about 5 minutes. I was kinda mad. I am really considering leaving sprint 3g speed are 10kb's in my area and my numerous calls have gone ignored and I have resetted my phone 5 times, thats all the techs do, they tell me to replace my phone when both of my phones get the same speeds where I live, where I work I get decent speeds. No one seems to care about issues in my town, its not our towers, it might be the time of the day, it might be this or that. Kinda feels like I have been ignored.

Highlighted
Journeyman

Issues with Epic 4G Touch

Ok, I realized that I swithced out micro USB cables this weekend (from a short one ot a longer one). Apparently, the longer cable was what was causing this dock to enable. I switched back to the short cable and viola! No more dock launching. Although I found out how to avoid it form launching, this still doesn't fix the reason why it's launching without a physical dock being attached AND most important, why it doesn't disengage after you've disconnected all the cables! I will make due with the shorter cable but this still should be addressed. Thanks

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat