cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of Signal on Samsung Epic 4G Touch

Journeyman

Loss of Signal on Samsung Epic 4G Touch

UPDATES:

12/7: Sprint has finally released via OTA EK02 which should hopefully fix the LOS issues. Samsung also released the kernel source today - and from the looks of it, they also fixed a bunch of other issues Sprint won't admit to (or maybe they didn't know about....).

http://community.sprint.com/baw/community/buzzaboutwireless/phones-and-devices/samsung/samsung_epic_...


9/29: Shane_M has responded from Sprint with this message:

"The loss of signal issue is an official known issue, Sprint and Samsung are aware of this issue and it will be addressed in a maintenence release. This information is posted on our known issues board and should be accessible by any care or technical support representative you speak with."

------------------------------------------------------------------

This is a growing problem - did a quick search and didn't find anything in here....

The issue is the phone will go into "No Signal" mode randomly and the only way to get out of it is to reboot the phone.  Happens when in sleep mode; with and without wifi on; standing on your head; kissing your wife. Here are the messages spouted in Logcat when it happens:

  • I/TelephonyRegistry( 2716): notifyServiceState: 1 home Searching for service...    Unknown CSS not supported 0 0RoamInd: -1DefRoamInd: -1EmergOnly: false
  • I/StatusBarPolicy( 2835): onServiceStateChanged-S:1 home Searching for service...    Unknown CSS not supported 0 0RoamInd: -1DefRoamInd: -1EmergOnly: false
  • D/Mms/SmsReceiverService( 5897): [Mms/SmsReceiverService][SMS]Receiver handleMessage : Action =android.intent.action.SIM_STATE_CHANGED
  • D/PhoneApp( 2874): - state: DISCONNECTED
  • D/PhoneApp( 2874): - reason: radioTurnedOff
  • I/TelephonyRegistry( 2716): notifyServiceState: 3 home null null null  Unknown CSS not supported -1 -1RoamInd: -1DefRoamInd: -1EmergOnly: false

Anyone see a problem here?  SIM_STATE_CHANGED?  radioTurnedOff?


671 REPLIES
Journeyman

Loss of Signal on Samsung Epic 4G Touch

I can confim I've had the same issue from day one.  Unfortunetely I just wiped my phone so I dont have the logs to corroberate.

Journeyman

Loss of Signal on Samsung Epic 4G Touch

same here.  has happened a couple times to mine and the wifes phone.  reboot brings it back.  airplane mode does nothing.

Journeyman

Loss of Signal on Samsung Epic 4G Touch

I can confirm I have this issue as well. Signal lost, searches signal, requires reboot to reacquire.

Sprint... please urge Samsung to fix this problem in the next patch.

Journeyman

Loss of Signal on Samsung Epic 4G Touch

I can confirm this also, it has happend anywhere from 1 - 4 times a day. There have also been times when the icons do not change to LOS simply data is gone but 3G and vars remain on screen. If I toggle airplane mode in that situation LOS icons appear after the toggle.

If I toggle Airplane mode or 3G data during LOS nothing comes back, the only way to get service back is a reboot.

I also did a logcat -b radio after the LOS happened. Here is where you can get it

http://dl.dropbox.com/u/7401029/logs/radio.log

It looks to be a problem with RIL, no service makes me a sad panda

-ross

Highlighted
Journeyman

Re: Loss of Signal on Samsung Epic 4G Touch

I just had this again on my device and I used DDMS to dump the device state.  Enjoy Sprint/Samsung.

http://dl.dropbox.com/u/549521/device-state.txt  (zip file included here)

NOTE: you can't use Notepad to view, you need something like Notepad ++ due to Unix CR/LF.....

Wizard

Re: Loss of Signal on Samsung Epic 4G Touch

Everyone,

     We've got a few reports of people experiencing this and we're looking into it, further information is definitely needed, if you're willing to help run some specific logs and test for this issue please send me a private message and in the subject line put Epic Touch LoS issue and I will send you the instructions for providing additional information.

Journeyman

Re: Loss of Signal on Samsung Epic 4G Touch

Awesome Shane - glad to see you guys are receptive to the community and willing to work with us to resolve this.   I just came over to Sprint for the E4GT, so I'm thrilled to see it.

Journeyman

Re: Loss of Signal on Samsung Epic 4G Touch

Same exact problem, sometimes no data connections at all. failed text msgs and call drops. becoming very annoying as it is happening more often now. never had issue with palm pre at same exact location

Journeyman

Re: Loss of Signal on Samsung Epic 4G Touch

Same problem for me. No signal or very bad connection where it was fine with my old HTC Hero.

Journeyman

Re: Loss of Signal on Samsung Epic 4G Touch

i just expierenced this issue today for the first time..phone was being quite and took it out of the case and big zero with the line threw it...wat the hell sprint ???

Journeyman

Loss of Signal on Samsung Epic 4G Touch

I have been having similar issues. Multiple times a day I am losing signal and getting roaming notifications and my data speeds when I am connected are horrible. My service in this area was ok with me evo 4g last week but since I got the SGSII it is almost unusable. I am in 32955. If you have any information that could help I would really appreciate it.

Community News

This is a PUBLIC ARCHIVE board, all artciles are read only.

Please click here to search the Active Community.