cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of Signal on Samsung Epic 4G Touch

Highlighted
Journeyman

Loss of Signal on Samsung Epic 4G Touch

UPDATES:

12/7: Sprint has finally released via OTA EK02 which should hopefully fix the LOS issues. Samsung also released the kernel source today - and from the looks of it, they also fixed a bunch of other issues Sprint won't admit to (or maybe they didn't know about....).

http://community.sprint.com/baw/community/buzzaboutwireless/phones-and-devices/samsung/samsung_epic_...


9/29: Shane_M has responded from Sprint with this message:

"The loss of signal issue is an official known issue, Sprint and Samsung are aware of this issue and it will be addressed in a maintenence release. This information is posted on our known issues board and should be accessible by any care or technical support representative you speak with."

------------------------------------------------------------------

This is a growing problem - did a quick search and didn't find anything in here....

The issue is the phone will go into "No Signal" mode randomly and the only way to get out of it is to reboot the phone.  Happens when in sleep mode; with and without wifi on; standing on your head; kissing your wife. Here are the messages spouted in Logcat when it happens:

  • I/TelephonyRegistry( 2716): notifyServiceState: 1 home Searching for service...    Unknown CSS not supported 0 0RoamInd: -1DefRoamInd: -1EmergOnly: false
  • I/StatusBarPolicy( 2835): onServiceStateChanged-S:1 home Searching for service...    Unknown CSS not supported 0 0RoamInd: -1DefRoamInd: -1EmergOnly: false
  • D/Mms/SmsReceiverService( 5897): [Mms/SmsReceiverService][SMS]Receiver handleMessage : Action =android.intent.action.SIM_STATE_CHANGED
  • D/PhoneApp( 2874): - state: DISCONNECTED
  • D/PhoneApp( 2874): - reason: radioTurnedOff
  • I/TelephonyRegistry( 2716): notifyServiceState: 3 home null null null  Unknown CSS not supported -1 -1RoamInd: -1DefRoamInd: -1EmergOnly: false

Anyone see a problem here?  SIM_STATE_CHANGED?  radioTurnedOff?


671 REPLIES 671
Highlighted
Journeyman

Actually, I was teasing him about his chosen username. 

Probably, the apostrophe would not have been permitted anyway - but he still misspelled "you're."

Pete

Highlighted
Journeyman

I had another LOS yesterday and one the day before that.  As I am rooted, I have clockwork recovery.  I cleared the dalvik cache and othe cache and fixed permissions.  Everything has been working correctly since.

This is totally a software issue.

Highlighted
Journeyman

I have this issue all the time. i called into sprint 3 times now and all they do is refresh the device then it comes up then drops again 20 min later. I don't understand this. Please fix this shit. Thanks

Highlighted
Journeyman

I SIGN ON LOSS OF SIGNAL BUG...

Ive posted a review on Amazon AND LISTED OTHER BUGS IVE EXPERIENCED AS WELL!!!... HERE THEY ARE:

Sound bug: MANY games crash (and force close) because of SAMSUNGS sound pool issue... this bug can even cause your SGSII to overheat and possibly fry your CPU (If you don't believe me, download Dungeon Defenders and watch your phone turn into a burning piece of charcoal... You want to see games force close repeatedly, go download Pocket Legends or Order and Chaos, theres no avoiding this bug!!!

Loss of Signal bug: We ALL know about this one, self-explanatory we'll move along...

Weak Battery/Fast battery Drain?!?! Ive seen my fully charged SGSII drain completely in a matter of an hour!!!

Microphone and Speaker bug: This happened to me 3 days ago... I was able to make calls, and take calls (call volume was present, BUT THATS IT!!!) but unable to hear anyone talking... The microphone is rendered useless as my wife COULD NOT HEAR ME/AND VISE-VERSA I COULDNT HEAR HER... I went to YouTube then after, it allowed me to watch videos with NO SOUND... I HAD MY MEDIA VOLUME/PLAYER VOLUME MAXED OUT SO IT WASNT AN ISSUE WITH ME, IT WAS CERTAINLY THE PHONE BEING WEIRD!!! Being that i was able still able to use the 3G, i was still able to send texts, and go on the internet, SO THE SIGNAL WAS THERE WTF HAPPENED THEN?!?! I have no idea, neither does Samsung!!!

My review was posted here:

http://www.amazon.com/review/R3J90F0IS3A2HZ

Highlighted
Journeyman

I have a new fun issue.  The GPS barely locks.

I went on a 40 mile trip and the navigation wouldn't work, because the GPS wouldn't lock.  At my house, I am two blocks away.  I tried using the gps tool from the market, as some say that helps the thing figure out what's going on, but no luck.

it actually appears that you have to do something else with that tool, so I tried it and will report back.

Highlighted
Journeyman

Fortunately, the Gps problem has been mitigated.

My phone went into LOS this morning again and was off for the last 40 min.  So I restarted and now my 4g radio wont connect anymore.

3g speeds are between 0.0kpbs and .1kpbs.

Problem solved!!

What's really great is all the sprint feedback we are getting on our new premium data phones.

Highlighted
Journeyman

So I was on with tech support, who said that she actually hadn't heard of these problems.  She then disconnected me.

I called back in and got a really great rep, who was actually just a customer service guy.  He knew more about tech support than the tech support reps.

He had me change some setting, relating to 3g data speed.  My speed went from under 100kbps to over 550kpbs.  He mentioned that the default setting might do some "throttling" 

The problem is that you need the msl number, which he gave me.

These are the steps to change that setting:

1.  dial ##3282#

2. select "edit"

3. enter your MSL password

4. select "Data Profile"

5. scan down to "Secondary HA IP" (it is at the bottom)

6. replace the ip address with "0.0.0.0"

There was another interesting things that he said.  He mentioned that all of the issues we were experiencing were related to a Samsung software update, Sprint is waiting on. 

These issues all relate to the radios and include:

* Loss of Signal

* Weak radios

* Bad GPS lock

One last thing was that he mentioned that some people were having success remedying the LOS issue with custom ROMs.  He said that he couldn't recommend it, but he had heard that.  **wink wink** 

I might try it.

Anyway, he also had me reset the GPS, but that didn't help the bad lock.

Got a nice credit for my continued issues and I am now standing by for the samsung update.

Highlighted
Journeyman

Thanks for posting this.  I tried this and downloads are still variable but getting 250-600 kbps which is some improvement.  I just wonder when software update happens if will reset all settings to default.

Highlighted
Journeyman

When you change the secondary HA IP to 0.0.0.0, what exactly are you telling the phone to do? Why does that increase data speedm

Highlighted
Journeyman

Can you tell me how to check on my samsung galaxy ll epic 4G what speeds im getting for 3G because it seems fast but I'd like to know?

Highlighted
Journeyman

I have a new fun issue.  The GPS barely locks.

I went on a 40 mile trip and the navigation wouldn't work, because the GPS wouldn't lock.  At my house, I am two blocks away.  I tried using the gps tool from the market, as some say that helps the thing figure out what's going on, but no luck.

it actually appears that you have to do something else with that tool, so I tried it and will report back.

You need to reboot your phone when this happens.... EG30 modem is super buggy

Highlighted
Journeyman

DallasFan55 wrote:

Can you tell me how to check on my samsung galaxy ll epic 4G what speeds im getting for 3G because it seems fast but I'd like to know?

Go to android market type in "speedtest"

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat