cancel
Showing results for 
Search instead for 
Did you mean: 

Post EK02: Calls open speakerphone by default?

Go to solution
Highlighted
Wizard

Post EK02: Calls open speakerphone by default?

I've had this issue since the EK02 upgrade.  Incoming calls, as well as calls made by using google's "Voice Search" (ie, Call mom mobile), will open up with the speakerphone enabled by default most of the time.  I can NOT find any setting that will control this behavior on calls (there is an option in voicemail, however its not selected).  Am I missing something?  Or are others seeing this?  I have checked the Vlingo app(s) for this setting as well, and nothing has this setting that is checked.

8 REPLIES 8
Wizard

Post EK02: Calls open speakerphone by default?

No one has responded to this.  I am certain that this is an EK02 bug.  I've seen it mentioned in other threads so I know that people are also seeing this issue. 

I have also been getting random reboots from my phone as well.  Any mod care to comment on these bugs post EK02?  I know there's a leaked EL29 build floating around out there, any chance we will see the update soon to address the Carrier IQ and other random bugs like video games crashing, weak data speeds?  (some of which are solved with EL29)

GrandMaster

Re: Post EK02: Calls open speakerphone by default?

actually this has happened to me quite a few times on the EVO 4G as well. not sure how they would be linked but i didnt really think about it much until i read this. i just figured i was holding the phone at enough of a angle to kick the auto speaker phone setting on.

Message was edited by: fireguy_6364

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Journeyman

Re: Post EK02: Calls open speakerphone by default?

I have the same issue randomly along with the phone going into car mode all by itself randonly.

Two full factory re-sets have not corrected it.

Wizard

Post EK02: Calls open speakerphone by default?

fireguy_6364 wrote:

actually this has happened to me quite a few times on the EVO 4G as well. not sure how they would be linked but i didnt really think about it much until i read this. i just figured i was holding the phone at enough of a angle to kick the auto speaker phone setting on.

Yeah, that's what I thought too, that it was just flat enough to kick on the speakerphone, but I've done plenty of tests with the phone completely vertical and it still would kick on the speakerphone.  But, alas, then it will go through periods of not doing this.....then out of nowhere, speakerphone for every call.  Frustrating to say the least.

GrandMaster

Post EK02: Calls open speakerphone by default?

same thing here with the evo. at one point it will do it alot...then nothing. for a while there it did it alot if i used the texting app to call people. hasnt done it in about a week or so for me.

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Wizard

Post EK02: Calls open speakerphone by default?

Here's how you fix it!

Go into the Voice Talk App, then menu, settings.

Disable the Auto-start speakerphone checkbox and viola!  It should stop doing this.  No IDEA how this got turned on -> may be a bug rather in the Voice Talk software.

Journeyman

Re: Post EK02: Calls open speakerphone by default?

This is not just an Evo problem, my husband and I are experiencing the same prob with lg optimus g. Voicemail setting for auto sp is already off, and seem to not be able to find any other solution. This is extremely stressful.

GrandMaster

Re: Post EK02: Calls open speakerphone by default?

youre currently posting in a thread from over 2 years ago lol..slightly different scenario

*********************************************************
I like many others come onto this site for assistance and to help others. Marking a reply as helpful or correct helps others with like issues when they try to search the site for assistance. I do not work for Sprint and my suggestions and or opinions are my own. *************************************************************************************************************
Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Sunday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat