cancel
Showing results for 
Search instead for 
Did you mean: 

Swype DOES NOT WORK after ICS - Android 4.0 - update?!

Go to solution
Highlighted
Journeyman

Swype DOES NOT WORK after ICS - Android 4.0 - update?!

I got the update pushed to me this morning.

I installed the update and the UI look and feel is much slicker.

However, after the upload - Swype keyboard DOES NOT WORK!!

I called the support line and the lady didn't really know what I was talking about; put me on hold and said she was going to talk ot her tech folks.

She comes back and says that her 'Techs' told her that Swype is NOT an option and does NOT work w/ Android 4.0!!

That does not make sense because I see it as an option on the phone ....

PLUS Google says that Swype works w/ Android 4.0 ....

Anybody else seeing this behavior??

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Journeyman

Hey,

Go to Settings > Applications > All > Swype > Clear Data.

I had problem too. You will loose your swipe history, but it will work.

Hope it works!!!

View solution in original post

14 REPLIES 14
Highlighted
Wizard

This would be a problem with Swype and their support not Sprint.

Swype has always had these issues when a new OS comes out. Sometimes it's all of the OS and others it is device specific.

They are fairy quick on fixes. I don't use it because I can type faster and with greater accuracy then what Swype can do.

http://www.swype.com/

I suggest getting the latest BETA and checking their support forum. BETA..LMAO it's always in BETA.

Highlighted
Journeyman

Hey,

Go to Settings > Applications > All > Swype > Clear Data.

I had problem too. You will loose your swipe history, but it will work.

Hope it works!!!

View solution in original post

Highlighted
Journeyman

Clear Data and it should work.

Highlighted
Journeyman

YEAH ...!! IT WORKS!!

Thanks guys .. it DOES work now. Clearing the data for Swype under Manage Applications DID do the trick ....

Thanks to all that responded.

Ciao,

Raj.

Highlighted
Journeyman

Just FYI, I also downloaded the Swype Beta that was released a month ago or so and It continues to work fine pre and post update.

Highlighted
Journeyman

This worked for me, thanks!

  1. From home > menu button > Settings.
  2. Choose Applications.
  3. Tap the All tab.
  4. Scroll down to the Swype application, and tap to open.
  5. Tap the Clear Data button.

You may need to make Swype your default:

  1. Back to Home > menu button > Settings.
  2. Tap Language and input.
  3. Tap Default and select Swype and Configure input methods.
  4. If you need to, tap the equalizer icon to the right of Swype and change your Swype settings. Otherwise, you're done.
  5. Open an email or text compose window and confirm that Swype loads.
  6. Go ape.
Highlighted
Journeyman

Thank you virgalicious

It would be great if Sprint would put these quick & easy fixes for problems after updating to ICS in featured threads. 

Highlighted
Journeyman

This solution doesnt work for me unfortunately.  Swype's Total data storage is constantly "Computing..." and the option to clear the data is grey'ed out for me.  Anyone know any way to solve this?

Highlighted
Master

If you have an "uninstall" button, try removing it and re-downloading from the Google Play Store.  If you don't have an uninstall button or it's greyed out, download it anyway from the Google Play Store. 

Tom

Highlighted
Journeyman

There isn't a Swype application from the Google Play Store... Theres a bunch of those programs that I don't really trust.

Link to the Store:

https://play.google.com/store/search?q=swype&c=apps

Highlighted
Journeyman

Thank you this worked for me. 

Community News

Our Community is BACK!!
Hours of Operations are 7AM - 8PM CST. Please try Searching the Community, we have many questions already answered, you can also check out the Knowledge base
If you need immediate assistance after hours please visit Sprint Chat