cancel
Showing results for 
Search instead for 
Did you mean: 

WHY IS THE UPDATE FOR YOUTUBE INCOMPATIBLE FOR THIS PHONE

Journeyman

WHY IS THE UPDATE FOR YOUTUBE INCOMPATIBLE FOR THIS PHONE

Can someone tell me why the the new update for the youtube app. is  incompatible with the new Samsung Epic 4G Touch.

Is this how it is going to be with this phone.

2 REPLIES 2
Highlighted
Journeyman

WHY IS THE UPDATE FOR YOUTUBE INCOMPATIBLE FOR THIS PHONE

It's not worked since day 1 even with the update that was released after the phone was put out.  Also it came with an out of date version of Youtube to begin with.  If you want to solve the problem with a quick fix.

http://www.androidpolice.com/2011/11/14/youtube-app-updated-but-now-it-doesnt-show-in-the-market-for...

Go there download the apk and install it.  You do not need root to use the apk just put it on your phone and install it from the file manager.  Simple solution till this problem is fixed.

Journeyman

Re: WHY IS THE UPDATE FOR YOUTUBE INCOMPATIBLE FOR THIS PHONE

I have confirmed with Samsung that the GS2 Epic 4G Touch will NOT update YouTube.


Samsung is aware of the issue, but has no information on why there is this problem, when this issue will be corrected, or even if the issue is currently being addressed.


I noted to the customer service rep that it appears rather bizarre that the rest of the Android community is able to update YouTube with ease. He had no answer as to why the GS2 is specifically having this issue.


Perhaps a little pressure by this Sprint Forum and other Android sites will move Samsung to do something about GS2 users forever being stuck with YouTube version 2.1.6.

And thanks to acidic-e- for the link to the Android Police article. The apk link in the article works fine and I was able to upgrade to YouTube 2.3.4.

Community News

Sprint S.M.A.R.T Agents
Sprint S.M.A.R.T Agent are here to help Monday through Friday 6:00 AM CT - 6:00 PM CT. If you need to speak to an agent outside of these hours, please visit Sprint Chat