cancel
Showing results for 
Search instead for 
Did you mean: 

Widgets disappear on Restart

Journeyman

Widgets disappear on Restart

Hello,

So i've never had a problem with my Epic 4G until now. (I still like my phone, this issue is just starting to get annoying.) My widgets disappear every time I restart my phone or swith between "Launcher" an "TwLauncher".

Here are some specifics someone may need tp know if they can help:

I'm running ICS with the FI27 firmware

No third party launchers or lock screens

Non-rooted and no ROMs are on the phone

already done factory reset

Thanks in advance to anyone who can help

-Michael

4 REPLIES
Journeyman

Re: Widgets disappear on Restart

I'm also running into the same issue.  I had to switch my launcher and can no longer use the ICS launcher.

Journeyman

Re: Widgets disappear on Restart

I was running into the same problem. I had to do a hard reset and that fixed it for me.

Journeyman

Re: Widgets disappear on Restart

Yeah that's what I did too. I think the issue started when I deleted Sprint Pre-Installed Apps I didn't want. I also may have deleted some files from my phone I shouldn't have. The widgets still kinda stall every now and again. Youtube and Email seem to not load all the way sometimes. Other than that, the "Launcher" is working fine.

Highlighted
Journeyman

Re: Widgets disappear on Restart

I ended up doing a hard reset. I think the issue started when I deleted Sprint Pre-Installed Apps I didn't want. I also may have deleted some files from my phone I shouldn't have. The widgets still kinda stall every now and again. Youtube and Email seem to not load all the way sometimes. Other than that, the "Launcher" is working fine.